Jump to content
Sign in to follow this  
Binchen

OWA und Linux

Recommended Posts

Habe eine W2K-Exchange Server mit OWA. Dieser funktioniert ohne Probleme. Nun folgendes wenn ich mit einem Linux Rechner auf den OWA zugreifen möchte geschieht folgendes: Es wird Benutzername und Kennwort abgefragt aber danach kommt eien Fehlermeldung das der Rechner keine Berechtigung hat oder Seite bleibt leer? Wenn ich den gleichen Account verwende und mit einem XP-Rechner zum OWA Server Verbinde habe ich keine Probleme. Dies trit nur mit Linux auf. Muß man am OWA für Linux etwas freigeben? Oder liegt es rein an Linux (RedHad-Fedora).

Share this post


Link to post

Welchern Browser nutzt du unter XP und welchen unter Linux , die genaue Fehlermeldung waehre auch nicht schlecht.

Share this post


Link to post

Versuch es mal mit den folgenden Notationen:

<Maildomain>\<Nutzername> + Passwort

 

oder

 

<Nutzername>@<Maildomain>.<Endung> + Passwort

 

Das erste ist zum Beispiel die einzige Variante um aus meinem Gentoo Linux auf unseren OWA zu kommen.

 

 

Gruss

Carsten

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...