Jump to content
Sign in to follow this  
torstenv

Schnelle Benutzeranmeldung abschalten

Recommended Posts

Hi!

 

Ich betreue ein Netzwerk mit einem NT4 Domänen Controller. Es sind auch XP Rechner Mitglieder dieser Domain.

 

Seit der Installation von SP2 auf den XP Rechnern gibt es das Problem, dass, wenn User sich nach dem Erscheinen des Login-Bildschirms sehr schnell anmelden, die Meldung kommt, dass das servergespeicherte Profil nicht erreichbar sei, und nun eine lokale Kopie verwendet würde. Wartet der User mit dem Eintippen der Login-Daten ein paar Sekunden (bis Windows im Hintergrund noch ein paar Dienste und auch das Netzwerk erfolgreich starten kann), dann gibt es das Problem nicht mehr. Das Problem ist reproduzierbar.

 

Da ich keine andere Lösung für das Problem kenne, dachte ich mir, dass ich einfach das XP-Feature der "schnellen Benuzteranmeldung" abschalten kann. Ich habe davon gelesen, dass man das auch auf die Art und Weise zurückstellen kann, die auch in Win2k verwendet wurde. Dauert zwar länger, funktioniert damit aber vermutlich auch in jedem Fall.

 

Leider habe ich vergessen, wo man das umstellen kann.

 

Danke im voraus!

 

Gruß,

T.

Share this post


Link to post

Hallo T.

 

in der Systemsteuerung – Benutzerkonten – Art der Benutzeranmeldung

 

dort "Schnelle Benutzerumschaltung deaktivieren"

 

thorgood

Share this post


Link to post

Ich bin nicht sicher, ob wir über das Gleiche reden.

 

Ich bin mir jetzt nicht 100%ig sicher, da ich nicht direkt testen kann (es ist Sonntag, und da bin ich nicht beim Kunden;-), ich meine aber, dass die schnelle Benutzerumschaltung automatisch abgeschaltet ist, wenn der Rechner Mitglied einer Domain ist.

 

Das Feature, das ich meine, ist nicht die "schnelle Benutzerumschaltung", sondern das mit XP eingeführte Feature, dass die Anmeldung möglich ist, _bevor_ alle Systemdienste geladen wurden (das macht XP nämlich im Hintergrund). Bei 2k war die Anmeldung erst möglich, wenn alle Dienste gestartet wurden. Und dies kann man auch wieder abschalten. Es kann natürlich sein, dass du trotzdem Recht hast, und das Feature mit dieser Einstellung abgeschaltet wird, ich glaube aber, dass es sich um einen Registry-Eintrag oder eine Gruppenrichtlinie gehandelt hat.

 

T.

Share this post


Link to post
Original geschrieben von thorgood

Du meinst die Anmeldeoptimierung:

http://support.microsoft.com/default.aspx?scid=kb;de;305293

thorgood [/b]

 

Hi nochmal!

 

Ich bekomme es nicht hin. Vielleicht geht das auch gar nicht.

 

Also ich habe getan, wie mir geheißen. Ich habe die Einstellungen per gpedit.msc lokal auf dem XP Rechner getroffen, jedoch werden sie nach einem Neustart nicht verwendet. Das heißt, ein User kann sich immer noch anmelden, bevor das Netzwerk vollständig verfügbar ist, und das hat negative Konsequenzen. Ich vermute nun, dass diese Einstellungen nicht übernommen werden, da der Computer sich in einer Domain befindet (Mitglied eines NT4 Domain Controllers), und dieser ja die Policies beim Systemstart übermittelt. Also eigentlich müsste ich die Einstellungen auf dem Domänencontroller vornehmen. Da das aber ein NT4 ist, kann das nicht gehen, sowas kann NT4 eben noch nicht.

 

Bin ich jetzt aufgeschmissen, oder gibt es doch eine Lösung des Problems? Vielleicht ist meine Vermutung ja auch falsch und es liegt woanders dran.

 

Tipps?

 

Gruß,

T.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...