Jump to content
Sign in to follow this  
haeckle

Netzwerkverbindungen werden nicht angezeigt!

Recommended Posts

Hi,

 

wir haben einen Laptop mit Windows XP prof.

Ein Mitarbeiter hat jetzt eine TK-Software

installiert und hatte dabei wohl ein paar Probleme.

Er hat dann ein wenig rumgefummelt und, so

wie er sagt, auch etwas gelöscht.

Nun habe ich das Problem, dass meine Netzwerkverbindungen

nicht mehr angezeigt werden.

Der Dienst für diese Netzverkverbindungsanzeige

"Netzwerkverbindungen"

(Verwaltet Objekte im Ordner 'Netzwerk- und DFÜ-Verbindungen' , in dem sowohl LAN-, als auch WAN-Verbindungen angezeigt werden.) ist gestartet.

Auch funktioniert der Netzwerkadapter (Realtek RTL 8139 - Family PCI) augenscheinlich. Wenn ich diesen z.B. ins Netz hänge, dann erhält er ganz normal seine IP. Auch Ipconfig gibt eingentlich alles korrekt an.

Ich habe den Adapter auch schon deinstalliert und wieder neu eingebunden. Hat auch nicht geholfen. In der Systemsteuerung wird er ohne Fehlermeldung eingebunden.

Hat jemand noch eine Idee?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...