Jump to content
Sign in to follow this  
JonnyO

Cisco 1603R Routing Problem

Recommended Posts

Hi Leute,

 

ich habe schon im Forum geschaut, es scheint kein solches Thread zu geben.

 

Meine Konfigurationen

 

DSL Modem

Cisco 1603R

PC's im Lan

alles auf einen Switch gesteckt

 

Bisher liefen 2 seperate DSL Leitungen via 1 Modem, quasi 2 Flatrates mit PPPoE einwahl.

 

Habe auf meiner cisco 1603R das K8OSY-M 12.3 5a aufgespielt.

Ich teste schon verschiedene Configs, aber es scheint ein Routing Problem zu geben.

 

show conf

 

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Cisco

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$/.Li$DqtI3X2B3Gi2hP4k2MESB1

!

no aaa new-model

ip subnet-zero

no ip domain lookup

ip name-server 194.25.2.131

!

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

!

!

!

!

!

!

interface Ethernet0

description connected to Internet

ip address 192.168.1.254 255.255.255.0

ip nat outside

pppoe enable

pppoe-client dial-pool-number 1

no keepalive

!

interface BRI0

no ip address

shutdown

!

interface Dialer1

description connected to Internet

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

dialer vpdn

dialer redial interval 10 attempts 3

dialer-group 2

ppp authentication chap pap callin

ppp chap hostname xxabc#0001@t-online.de

ppp chap password 0 xxxxxxxx

ppp pap sent-username xxabc#0001@t-online.de password 0 xxxxx

!

router rip

version 2

passive-interface Dialer1

network 192.168.1.0

no auto-summary

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

no ip http secure-server

!

!

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 2 protocol ip permit

!

!

line con 0

exec-timeout 0 0

password xxxxxxx

login

transport preferred all

transport output all

line vty 0 4

privilege level 0

password xxxxxxx

login

transport preferred all

transport input all

transport output all

!

!

end

 

Nun zum eigentlichen Problem

 

Router waehlt ein, IP hat er und Ping von aussen und innen vom Lan moeglich.

Mach ich aber auf T-Online DNS 194.25.2.129 oder 194.25.2.131 einen traceroute kommt er nur bis zur WAN IP vom Lan aus.

IP Ping von der Cisco ins Internet aber moeglich.

Wer kann da helfen?

Danke im Voraus

 

Mfg Rico

Share this post


Link to post

Hi,

 

kannst Du denn das Internet über Deinen Browser erreichen? Wenn nein, kannst Du mit Deinem Browser eine IP-Adresse erreichen? Wenn nein, versuch' mal

int di 1
ppp ipcp dns request accept

 

Gruß,

 

corc.

Share this post


Link to post

Hallo Rico,

 

versuche es mit:

 

interface Ethernet0

description connected to Internet

ip address 192.168.1.254 255.255.255.0

ip nat inside

...

 

thorgood

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...