Jump to content
Sign in to follow this  
Lars_oha

RAID-Treiber in InstallationsCD

Recommended Posts

Nabend, ich hätte da mal nen Problem.

 

Da mein PC kein Floppy besitzt, und ich aber Treiber für nen RAIDController brauch, wollte ich die in die InstallationsCD (XPpro) integrieren.

 

Ich hab mich dabei an diese Anleitung gehalten. --> klick

 

Das problem ist nun aber, das mir die Platten die am Controller hängen nicht angezeigt werden an der stelle wo ich Platte und Partition auswählen kann.

 

Meine Frage jetzt:

 

Wer könnte sich dem Problem mal annehmen wenn ich ihm die txtsetup.sif aus dem i386-Verzeichnis + den Treiber zum DL bereit stelle?

 

Anscheinend bin ich dazu zu ****.

Share this post


Link to post

Soo, ich hab mir mal den Thread zu gemüte geführt.

 

Die Anleitung die thoorgood gepostet hat ist die selbe wie die von mir.

 

Bei Kupferdings hat das nach der Anleitung funktioniert. Nur bei mir nicht.

 

Allerdings ist das auch ein anderer Controller (Promise FastTrak100 TX2), was damit aber eigentlich nichts zu tun haben sollte.

 

Daher ja meine Frage ob das mal einer für mich machen könnte.

Share this post


Link to post

Ich nochmal.

 

Bin ebend die ganze Anleitung nochmal durch gegangen und bin mir an einer stelle jetzt nicht so ganz sicher.

 

Es geht dabei um diesen Punkt.

 

Als nächstes sucht die Zeile

 

PCI\VEN_105A&DEV_4D33 = "ultra"

 

Solch eine Zeile (ähnlich) findet ihr auch in der .inf Datei eures Treibers. Diesen dann direkt unter der gesuchten Zeile einfügen. Die Zeile muss aber ergänzt werden. Hier wieder mein Beispiel:

 

PCI\VEN_9005&DEV_0285&SUBSYS_02871028 Diese Zeile steht in meiner .inf Datei

 

PCI\VEN_9005&DEV_0285&SUBSYS_02871028 = "aac" So muss die Zeile angepasst werden.

 

Die entsprechenden Zeilen in der txtsetup.sif sehen so aus

 

PCI\VEN_105A&DEV_4D68&CC_0180 = "ultra"

PCI\VEN_105A&DEV_4D30&CC_0180 = "ultra"

PCI\VEN_105A&DEV_0D30&CC_0180 = "ultra"

PCI\VEN_105A&DEV_4D38&CC_0180 = "ultra"

PCI\VEN_105A&DEV_4D33 = "ultra"

 

Nun das Problem:

 

Welche Zeile aus der inf vom Controller ist die richtige?

 

%PCI\VEN_105A&DEV_4d33.DeviceDesc% = FasttrakPCI33 , PCI\VEN_105A&DEV_4d33

%PCI\VEN_105A&DEV_4D38&SUBSYS_4D39105A.DeviceDesc% = FasttrakPCI66 , PCI\VEN_105A&DEV_4D38&SUBSYS_4D39105A

%PCI\VEN_105A&DEV_4D30&SUBSYS_4D39105A.DeviceDesc% = FasttrakPCI100 , PCI\VEN_105A&DEV_4D30&SUBSYS_4D39105A

%PCI\VEN_105A&DEV_4D30&SUBSYS_4D39105A.DeviceDesc% = FasttrakPCI100 , PCI\VEN_105A&DEV_4D30&SUBSYS_4D32105A

%PCI\VEN_105A&DEV_6268.DeviceDesc% = FasttrakPCI_TX2 , PCI\VEN_105A&DEV_6268

%PCI\VEN_105A&DEV_6269.DeviceDesc% = FasttrakPCI_TX2000 , PCI\VEN_105A&DEV_6269

%Promise_Raid_ControllerDesc%=NODRV,SCSI\ProcessorPromise_RAID_CONSOLE__

 

Da ich eine "TX2" habe, sollte es diese Zeile sein:

 

%PCI\VEN_105A&DEV_6268.DeviceDesc% = FasttrakPCI_TX2 , PCI\VEN_105A&DEV_6268

 

Aber genau damit werden die Platten nict angezeigt.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...