Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
McAbflug

Fujitsu-Siemens Amilo A und W2k

Empfohlene Beiträge

Gast fixstern99

Hallo!

 

Habs auch mit dem Ghost probier! Nix wars verflixt. Auf diesem Weg scheints nicht zu gehen!

Ich hätte da mal noch ne andere Frage.

Kann mir jemand sagen, warum jedes Hardwarecheckprogramm (Sandra, Dr Hardware ect.) meine Taktfrequenz auf 662 MHz ausliest. Unter Systemeigenschaften (winxp) steht 361 MHz und Linux fasselt was von 990 MHz.

Was soll das bei einem Athlon 2000 xp (Amilo a)

Vieleicht kann mich da mal jemand beruhigen!

 

Ciao

 

 

KLaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sowas nennt man einfach MOBIl Das ist der Athlon auch!

 

Das prinzip ist einfach. Wenn der Prozessor nicht benutzt wird wird der herunter getaktet! Wenn er benutzt wird wieder hoch!

 

Führt mal ein Programm aus und schaut eich dan an ob der Takt stimmt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also beim mir unter System sthet eine Taktratte von

654 mhz

Wenn ich jetzt aber ein Programm ausführe und

System "neu" (die betonung liegt auf neu) öffne zeigt er

mir 1,52 mhz an!

 

Las mal ein Film (Divx) laufen und ich wette nach neuem öffnen

von System steht da 1,52 mhz

 

(natürlich system vorher schließen!!)

 

gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so, ich noch mal!

also, ich hab gestern Abend den Prozessor noch mal richtig gequält, aber er zeigt immer viel weniger an, als er eigentlich haben sollte!

Ich verstehs nicht mehr!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du denn immer das System Fenster in Windows (Systemsteuerung/System) während des betriebest des Prozessors neu gestartet?

Wen ja !? hmmmmmmmmmm :confused:

Also bei mir zeigt er halt 654 und bei last m1,52 mhz an. Und ich habe den Athlon 1800+

Versuch doch mal das gleiche mit einem anderen System Diagnose Tool.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast fixstern99

Hallo !

 

Ich hab bezüglich der Taktfrequenz ein totales durcheinander. Desto mehr tools, desto mejr unterschiedliche Werte.

System zeigt bei Vollbelastung (cpu 100%) nie mehr als 975, den gleichen wert wie Linux. Hab einen 2000+. Er sollte sowas um die 1.6 leisten. Dr. Hardware zeigt 675, Sandrasoft zeigt 675.

Die Progs von der AMD Seite zeigen 1.4, egal was läuft.

Ich hatte nur ein Programm, mir fällt der Name nicht mehr ein, was mir 1,6 anzeigte.

Um noch eins draufzusetzten. Die CPU Benchmarks in SandraSoft stellten meinen Rechner mit einem 2000+ gleich, also von den Ergebnissen her gesehen.

Also was jetzt. Ich glaub ja die versch. Tools verkraften den PowerNow kram nicht. Oder hoff ich das? Nach dem Amd tool, dem man ja trauen sollte, sitz in meinem Rechner ein 1600+. Da wär ich ja ganz schön angeschissen. Ich versuchs mal mit weiteren CPU Bench`s!

 

MFG

 

 

KLaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi ich noch mal!

Also ich kann nur verkünden, dass ich jetzt ein stolzer besitzer eines Amilo A notebooks bin mit "Windows 2000" drauf :) :) :) :)

 

entlich!! :) :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also wie ich schon oben mitgeteilt habe, gibt’s da die nötige Info

hier: http://kyf.net/forum/thread.php?id=20021223000255

 

Aber ich schreibe gerne eine kurze Anleitung, mir selber bei der englischen Anleitung etwas nicht sofort klar wurde.

 

Anleitung zur win 2000 Installation auf einem Amilo A :) :

 

1. Ihr brauch das Aktuelle Bios (Version 1.04)

2. Im Bios den Speicher für die Graphik auf 8 mb stellen

3. Win 2000 Installation starten

4. Dort wo der Fehler auftaucht (Systemscan), paar Minuten Warten.

Der Systemscan wird immer noch stehen bleieben. Aber wartet so 5min bis ihr neustartet.

Startet neu und ihr werdet sehen, dass der Balken beim nächsten Systemscan

Etwas weiter leuft als vorher. 5min warten und neu starten.

Erst wenn der Bildschirm anfängt zu flackern seid Ihr auf dem richtig weg und Ihr brauch nicht mehr Neuzustarten, da der Systemscan durchlaufen wird.

5. Nach der Installation das System im Abgesichertem Modus starten und den Anweisungen von der Seite: http://www.vmware.com/support/ws3/doc/ws32_disks8.html folgen.

6. Die Treiber http://kyf.net/supportaz/amilo_a_win2k.exe entpacken

7. Nun mit dem geändertem system Anweisungen booten, die ihr in 5. erstellt habt.

8. Installiert die nötigen Treiber.

9. Viel Spaß mit win 2000#

 

Hoffe das hilft!

Wenn nicht Fragt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×