Jump to content
Sign in to follow this  
lupo45

Maus-Treiber geht nicht seit Update auf IE6?

Recommended Posts

Hallo zusammen,

 

hoffe jemand hat einen Ansatz wie man diesen B*llsh*t hier beseitigen kann:

 

Auf einem NT4-System (mit SP6a) wurde der IE4 auf IE6 geupdatet. Seit dieses Update gemacht wurde gibt's jetzt beim Systemstart die Fehlermeldung, dass ein Dienst nicth gestartet werden konnte. Die nähere Betrachtung ergab, dass es sich hierbei um den Mausklassentreiber MOUCLASS.SYS handelt. Im Ereignisprotokoll steht dazu: "Geräteobjekt für ein oder mehrere Zeigegeräte konnte nicht gefunden werden"

 

Ursprünglich war hier ein Logitech-Treiber installiert, der nach dem Update nicht mehr funktionierte. Dieser wurde auf original M$-Maus-Treiber umkonfiguriert, jedoch ist der Effekt der gleiche.

 

Ein Austausch der Datei MOUCLASS.SYS in c:\winnt\system32\drivers gegen eine ältere Version (neuer gab's nicht ;]) hat's nur verschlimmbessert, danach hiess es dass die Datei nicht gefunden werden kann. Wir haben dann das SP6a nochmal neu installiert, was aber auch nichts gebracht hat (Dienst konnte nicht gestartet werden...).

 

Was kann man denn hier noch machen (ausser Neuinstallation) ?? :(

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...