Jump to content

Fehlermeldung bei SUS


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leutle,

 

ich habe auf den Clients die sich die Updates vom SUS-Server holen sollen folgende Fehlermeldung in der "Windows Update.log":

 

2:16 04:22:16 Success IUCTL Starting

2004-05-11 06:22:16 04:22:16 Error IUCTL Library download error. Will retry. (Error 0x80190197)

2004-05-11 06:22:16 04:22:16 Error IUCTL Library download error. Will retry. (Error 0x80190197)

2004-05-11 06:22:17 04:22:17 Error IUCTL Library download error. Will retry. (Error 0x80190197)

2004-05-11 06:22:17 04:22:17 Error IUCTL Failed to download iuident.cab from http://192.2.2.12 to C:\Programme\WindowsUpdate\V4 (Error 0x80190197)

2004-05-11 06:22:17 04:22:17 Success IUCTL Ignore above error, use local copy of iuident.cab from C:\Programme\WindowsUpdate\V4

2004-05-11 06:22:17 04:22:17 Success IUENGINE Starting

2004-05-11 06:22:17 04:22:17 Error IUENGINE Library download error. Will retry. (Error 0x80190197)

2004-05-11 06:22:17 04:22:17 Error IUENGINE Library download error. Will retry. (Error 0x80190197)

2004-05-11 06:22:18 04:22:18 Error IUENGINE Library download error. Will retry. (Error 0x80190197)

2004-05-11 06:22:18 04:22:18 Success IUENGINE Determining machine configuration

2004-05-11 06:22:18 04:22:18 Success IUENGINE Querying software update catalog from http://192.2.2.12/autoupdate/getmanifest.asp'>http://192.2.2.12/autoupdate/getmanifest.asp'>http://192.2.2.12/autoupdate/getmanifest.asp'>http://192.2.2.12/autoupdate/getmanifest.asp

2004-05-11 06:22:19 04:22:19 Success IUENGINE Determining machine configuration

2004-05-11 06:22:19 04:22:19 Success IUENGINE Querying software update catalog from http://192.2.2.12/autoupdate/getmanifest.asp

2004-05-11 06:22:19 04:22:19 Success IUENGINE Determining machine configuration

2004-05-11 06:22:19 04:22:19 Success IUENGINE Querying software update catalog from http://192.2.2.12/autoupdate/getmanifest.asp

2004-05-11 06:22:23 04:22:23 Success IUENGINE Determining machine configuration

2004-05-11 06:22:23 04:22:23 Success IUENGINE Querying software update catalog from http://192.2.2.12/autoupdate/getmanifest.asp

2004-05-11 06:22:24 04:22:24 Success IUENGINE Shutting down

2004-05-11 06:22:24 04:22:24 Success IUCTL Shutting down

 

Hat eine ne Idee was das sein könnte?

 

Clients und Server sind alle W2K mit SP4

 

danke

 

mfg

 

windoof1

Link to post

hi,

 

mal n paar gedanken:

 

hast du sus 1.0 sp1 installiert oder ohne sp1?

 

gib als sus-server auf den clients genau den gleichen namen an, wie bei der konfiguration des sus-server, also http://servername oder http://ip.

 

läuft auf den clients oder auf dem sus-server vielleicht eine firewall?

 

können die clients den sus-server überhaupt erreichen?

 

vielleicht sind deine dlls beschädigt (iuengine.dll, iuctl.dll)?

 

das hat google dazu ausgespuckt:

Error 0x80190197 (MSUS)

Problem Description

Customer getting Errors:

Detailed item description files (Read This First and End

User License Agreement for all items): Failed to download

from URL 'http://www.msus.windowsupdate.com/msus/v1/aurtf.cab'.

(Error 0x80190197: HTTP error 407. Proxy authentication

required.) - aurtf.cab

Resolutions

Customer installed the firewall client on the computer running SUS. I then changed the SUS service to run as a user that had rights to access the Internet through ISA. This allowed the customer to download that EULA file and everything went well afterwards.

Issue Applies To:

Windows 2000

Windows XP

aber das wirds nicht sein.

 

der sus-server wurde aber vorher synchronisiert, so dass er überhaupt was zum verteilen hat, oder?

 

gruss, gr@mlin

Link to post

hi gr@mlin,

 

-->ich habe sussp1 installiert

 

-->auf den clients ist das geliche eingetragen wie auf dem server: http://ip

 

-->es läuft keine firewall

 

--> die clients könne den server erreichen

 

--> dlls sind nicht beschädigt

 

--> sus wurde syncronisiert

 

--> updates sind auf sus fei gegeben

 

auf zwei anderen clients hat es ganz wunderbar funktioniert. die haben alle updates vom sus gezogen.

 

kann das an irgenwelchen berechtigungen liegen?

 

 

mfg

 

windoof1

Link to post

hi leutle,

 

den ordner hab ich geleert --> ohne erfolg

 

 

kommt immer noch die gleiche fehlermeldung.

 

es betrifft aber nur ca. 40% der rechner (soweit ich das bis jetzt überblicken kann)

 

da muss es doch einen unterschied geben zwischen den rechnern wo es geht und wo der fehler kommt????

 

komme da nicht weiter!!

 

 

mfg

 

windoof1 :cry:

Link to post
  • 5 months later...

Hi Du!

 

Ich habe leider das selbe Problem unter Windows 2000 und war erfreut, dass du eine Lösung dafür hattest.

 

Leider greift diese bei mir nicht.

 

Über GPEDIT.MSC habe ich die Proxyeinstellungen unter Benutzerkonfiguration - Windows Einstellungen - Internet Explorer - Connection - Prox Settings geprüft und die sind auch ok.

 

Kannst du mir sagen was ich falsch gemacht habe?

 

Danke im voraus..

 

:wink2:

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...