Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
silverdancer

Remote Desktop Port ändern

Empfohlene Beiträge

Hallo Jungs und Mädels,

 

hab mal ne Frage zur WinXP Sicherheit.

 

Wir möchten einen XP Rechner per Fernwartung steuern, alle kein Problem mit dem Port 3389.

Jetzt könnte man aber vielleicht den Port abändern um einen Portscan ein bisschen rafinierter zu machen.

 

Den jeder weis das 3389 der Port für Remote ist und ich möchte ihn einfach abändern auf XXXX.

 

Hat jemand eine Ahnung wo ich das im XP machen kann?

 

Danke schon mal für die Hilfe.

 

Schönes Wochenende.

Silverdancer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast fusselkopp

Moin :-)

 

eine suche nach "change terminalserver port" in der knowledgebase von microsoft brachte folgendes zutage:

 

http://support.microsoft.com/default.aspx?scid=kb;en-us;306759

 

bittebitte, mit viel zucker obendrauf, bemüht euch wenigstens ein klein wenig selbst, die vorhandenen und wohlbekannten ressourcen (google, ms knowledbase usw.) nach problemlösungen zu durchsuchen.

 

gruß,

fusselkopp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast fusselkopp
Original geschrieben von silverdancer

Man wird einfach ein wenig Verwöhnt,

wenn man in diesem Forum auf alles eine Antwort bekommt.

 

Aber in Zukunft werde ich mich bessern.

 

Bis dahin

Silverdancer

war nicht persönlich gemeint :-)

 

aber bevor das forum hier zu einem google-dienstleistungszentrum verkommt... ;-)

 

achja, um noch was konstruktives beizutragen:

der eintrag funktioniert auch beim w2k terminalserver.

 

und am client mußt du dann die portnummer mit eintragen, logisch.

also z.B.: 192.168.1.1:3390

 

gruß,

fusselkopp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus!

 

Kann man für das RDP statt Port 3389 auch 80, eigentlich für http, am Server einstellen? Und wenn, wie muß der Client für Remotedesktop-Verbindungen (nicht Remotedesktop-Unterstützung !!!) eingestellt werden?

 

Ich habe sowohl an einem Windows Server 2003 wie auch bei einem Client 80 in der Registry eingestellt (auch hier unter "HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Terminal Server\WinStations\RDP-Tcp"), komme aber nicht zum Erfolg.

 

Viele Grüße

 

Ede

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

hatte ja die Frage mit dem Remote Desktop...

 

Zuerst mal schnell eine Auklärung:

Du musst nicht in den KEY ControlSET001 sondern direkt auf CONTROLSET!!! Hier kannst du dann den Port eingeben für das Programm.

 

Mit port 80 bin ich mir nicht sicher, aber warum den genau den?

Du kannst ja jeden anderen nehmen, zB: 845?!

 

Somit bist du in der Lage mehrere Server über eine Offiz. IP zu steúern.

 

Im Remote Dektop musst du nur die verschiedenen Ports eingeben, zB 192.168.0.1:845 und schon kannst du sie alle steuern.

 

Hoffe dir ein wenig geholfen zu haben.

 

Mfg

Silver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mit port 80 bin ich mir nicht sicher, aber warum den genau den?

Vielleicht wegen Firewalls... :wink2:

 

Wenn keine andere Applikation den Port 80 nutzt, sollte das auch mit Port 80 gehen.

 

grizzly999

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es ist in der Tat so, dass ich erhebliche Probleme mit 3389 und Firewalls habe. Um den Zugang zu erleichtern, möchte ich auf den i.d.R. ohnehin geöffneten Port 80 "umsteigen". Mein Problem ist nun nicht die Änderung der Registry auf dem Server, sondern auf Client-Seite. Was muß dort geändert werden und wo. Natürlich habe ich es über Browser und Anhängen der entsprechenden Portnummer probiert (Schema 192.168.101:80) sowie über die Remotedesktopverbindung, kein Erfolg. Über Browser zu arbeiten erscheint mir hier allerdings unlogisch, denn ich möchte Dritten ja die Remotedesktopverbindung anbieten können. Dort an der entsprechenden Clientkomponente muß irgendwie die Konfiguration geändert werden, dass es eben nicht mehr über Port 3389 gehen möchte.

 

Vielen Dank & viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×