Jump to content

MSDSM AutoClaim Fehlermeldung


Recommended Posts

Hallo zusammen,

 

leider bekomme ich eine Fehlermeldung die mich hindert eine neuen Storage für ein Cluster zu installieren und vermutlich ist auch zuständig für ein "Ausfall" der diese Woche in der Firma stattgefunden hat.

Ich versuche gerade die Multipath I/O für iSCSI zu aktivieren und benutzen. So sieht es aus bei "mpiocpl.exe": 

 

MPIOCPL2.png.fd2294646feaab5cbbe02d10ae5655c9.png

MPIOCPL1.png.cdf01041c2f46667ee0985212663a22c.png

 

Hier scheint alles in Ordnung zu sein. SAS und iSCSI ist aktiviert und Geräte richtig erkannt. (SAS ist altes Storage.)

Sobald ich aber AutoClaim abrufe, kommt folgende Fehlermeldung:

MSDSM.png.d88ba9ba91ec1fda2dbaa00a73b32639.png

 

MSDSM2.png.f2c5bc8754618ede3ffc14ca88a184e0.png

 

 

Ich bin wirklich ratlos, da ich im Internet gar nichts gefunden habe, wie man es "reparieren" kann. Die Windows Feature Multipath I/O neu zu installieren hat auch nichts gebracht. Hoffentlich muss ich deswegen nicht Hyper-V Node komplett neu aufsetzen.

Der Fehler tritt nur auf einem Hyper-V Node. Der zweite ist in Ordnung und dort bekomme ich keine Fehlermeldung.

Gruß

Lubos

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...