Jump to content

Frage zu Browser/Chrome bei Terminalserver


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Guten Morgen, 

 

Problem: bei u.g. Link kann man mit Chrome keine PDF downloaden, mit Firefox/IE schon.  Es ist seitdem Chrome neuinstalliert wurde.

  1. Chrome startet den PDF Download - lädt unter zeigt dann jedoch "Fehler beim Virenscan an"
  2. Windows 2008 R2 64bit Terminalserver ist Chrome im installiert (unter C:\Programme...)
  3. ob es Chrome 32bit.exe zum testen auch gibt weiß ich nicht, chrome ohne addons macht kein unterschied: --disable-extension
  4. bei Firefox und IE 10 funktioniert es.
  5. Firefox für Unternehmen ist nicht installiert: https://www.mozilla.org/en-US/firefox/organizations/faq/
  6. wenn ESET deaktiviert ist, geht es nicht
  7. die IE Sicherheitsettings-Settings für Download sind angepasst

https://www.systemair.com/de/Deutschland/Products/ventilatoren--zubehor/kanalventilatoren-rechteckig--quadratisch/ec-thermo-multibox/mubt-ec/mubt-042-500ec-poti-thermov/

 

etwas komisch. es gibt aktuell kein sachlichen Grund weshalb Chrome wieder funktionieren muss.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...