Jump to content
Sign in to follow this  
Robsl2003

Netzwerkbrücke

Recommended Posts

Ich habe folgendes Problem, auf das ich einfach nicht draufkomme:

 

In meinem Rechner sitzen 2 Netzwerkkarten.

 

Nachdem ich die erste Netzwerkbrücke löschte, da ich sie nicht brauchte, habe ich mir eine neue Brücke angelegt. Das war ja nun mal kein Problem... beide Netzwerkkarten markieren, rmk -> überbrücken,...

 

dann legt er automatisch eine neue Netzwerkbrücke an.

in den Eigenschaften der Brücke konnte ich vorher (bei meiner ersten Brücke, jedem Adapter eine eigene IP, Subnetmaske, Gateway,... zuweisen.

 

Bei der neuen, geht das aber nicht mehr. Sobald ich einem Adapter eine Adresse zuweise, hat der andere Adapter automatisch die Settings des ersten. Wenn ich diese ändere, hat der erste Adapter die Settings der zweiten Karte.

 

Bin MCSA und komme trotzdem nicht drauf, obwohl ich seit 15 Jahren in der EDV tätig bin. Vielleicht spinnt auch nur mein XP.

 

Hat jemand anderes auch diese Erfahrung machen können (oder müssen)?

 

LG

Robsl

Share this post


Link to post

Hi Robsl2003 und Willkommen im Board erstmal !

 

Eine Netzwerkbrücke zweier Nertzwerkkarten hat nach außen immer nur EINE IP ! Das ist der Sinn der ganzen Sache !

 

Mit der Brücke verbindet man ein LAN, welches hinter der 2. Netzwerkkarte liegt, mit dem Subnetzt der 1. Netzwerkkarte.

Der Clou daran ist, das 2. LAN liegt dann mit im gleichen Subnetz, wie das 1. LAN.

 

Bridging ist eine Alternative zum Routing, um ein eigentlich physisch getrenntes LAN mit einem anderen so zu verbinden, daß es im selben Subnetz liegt. Die Brücke leitet dabei den gesamten Broadcast in das angeschlossene LAN weiter sowie alle Anforderungen an Clients des 2. LAN.

 

Der Vorteil dabei ist, es entfallen die RoutingTables und Gateway zu dem physisch anderen LAN. Ein Nachteil ist, in größeren Netzwerken geht beim Bridging die Übersicht verloren, es sei den, man kennt wirklich jede Bridge.

Share this post


Link to post

Danke Zuschauer, für deine Antwort.

 

Da habe ich wohl ein Blackout gehabt. Ist ja logisch, dass Bridging nur eine IP hat. Soviel ich mich erinnern kann, geht es auch über einen anderen Layer als Routing.

 

Komischerweise bin ich nur dadurch verunsichert gewesen, da nach der Installation vom XP die Netzwerkbrücke meine Lan Adapter includierte und ich nur dort (für Routing) den Karten (unterschiedliche) IPs im TCP/IP Protokoll zuweisen konnte.

 

Habe das Ganze jetzt anders gelöst:

 

Brücke weg, in den Diensten "routing und ras" aktiviert und den PCs mt public IPs mit "route add" ein Gateway zu den private IPs hinzugefügt.

 

Nun kann ich problemlos mit meiner DBOX2 die Filme auf jeden PC streamen und vice versa von den PCs auf die DBOX2 streamen und am TV ansehen.

 

Nochmals Danke für die Info.

Werde wohl meinen MCSA2000 auf XP updaten müssen ;-)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...