Jump to content
Sign in to follow this  
fhweuroiuweopru

per BLAT via EXCHANGE 2010 nach drinnen und draussen?

Recommended Posts

Hallo zusammen,

 

irgendwie habe ich momentan ein Brett vor'm Kopp :confused:

 

An unserem neuen EX2010 habe ich gemäß Zulassen von anonymem Relay für einen Empfangsconnector: Hilfe zu Exchange*2010 einen neuen Empfangskonnektor für Port 2501 für das anonyme relayen erstellt, dabei habe ich mich für die erste Variante entschieden ("...Relayberechtigung für anonyme Verbindungen") und natürlich nicht vergessen, das cmdlet mit dem ...add-adpermission.. auszuführen :cool:

 

In den Eigenschaften des Konnektors stehen unter AUTHENTIFIZIERUNG das 1., 3. und 4. Häkchen (TLS + Standardauth. / nur nach Start von TLS), sowie unter Berechtgungsgruppen nur "Anonyme Benutzer"

 

so weit, so gut! :p

 

Angenommen, Max Meier und Uschi Umme sind normale Postfachuser in der Domäne mit den unten genannten Mailadressen, und BLAT rufe ich nun folgendermaßen auf:

 

 

blat c:\body.txt -server EX2010 -port 2501 -to max.meier@firma.de -f uschi.umme@firma.de -s Testmail

 

also alles innerhalb der Domäne, dann geht der Befehl zwar fehlerfrei durch, aber im Postfach von Uschi (als Absender) kommt eine Nicht-Zustellbar-Nachricht an, und beim Empfänger-Postfach gar nichts!

 

Benutze ich stattdessen eine Fake-Absenderadresse, funktioniert die Zustellung:

 

blat c:\body.txt -server EX2010 -port 2501 -to max.meier@firma.de -f uschi-mausi@zuhause.de -s Testmail

 

So, und jetzt der Klopfer :cry:

 

Möchte ich eine Mail nach extern schicken, ist es genau andersherum, jetzt MUSS ich als Absender eine existierende Mailadresse verwenden, ansonsten geht es nicht!

 

Das ist ja letztendlich auch OK, aber ich möchte den Konnektor so einrichten, das auch der interne Versand ohne Fake-Adresse funktioniert...

 

Ich hoffe, ich habe mich nicht allzu kompliziert ausgedrückt und jemand kann mir einen kleinen Tipp geben...

 

Auf jeden Fall schon mal schöne Weihnachtstage

 

Marcus

Share this post


Link to post
Share on other sites

Moin,

 

also alles innerhalb der Domäne, dann geht der Befehl zwar fehlerfrei durch, aber im Postfach von Uschi (als Absender) kommt eine Nicht-Zustellbar-Nachricht an, und beim Empfänger-Postfach gar nichts!

 

sagst Du uns auch, was im NDR steht, oder sollen wir uns was aussuchen oder ist das nicht wichtig=

 

 

Möchte ich eine Mail nach extern schicken, ist es genau andersherum, jetzt MUSS ich als Absender eine existierende Mailadresse verwenden, ansonsten geht es nicht!

 

Das wiederum ist vollkommen normale und Standard-Einstellung. Wenn Du hier mit gefakten Adressen senden willst, dann musst Du die Berechtigungen im Connector noch weiter anpassen.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...