Jump to content
Sign in to follow this  
didi78

Config für Fast EtherChannel

Recommended Posts

Ich hab eine Dual Channel Netzwerkkarte von Adaptec.

Die würde ich gerne mit beiden Channel´s an einen Cisco 2950 anbinden. Sollte dann mit 200 Mbit laufen.

Was muß ich da am Switch alles configurieren?

Die Karte kann FEC und PAgP.

Share this post


Link to post

Hi,

 

leider hab ich noch nie einen Ethernet Chanel Configuriert. Aus diesem Grunde kann ich dir leider keine praxis-infos drüber geben. Aus diesem grunde schaue dir folgendes an: http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_guide_chapter09186a00800d84ca.html

Eignetlich ganz einfach zu configurieren wie ales bei cisco wenn man es weiß. Wenn du auf Probleme stötz Frage einfach vielleicht haben wir noch eine Idee..

Share this post


Link to post

hi,

 

eine konfig für einen fec kann so aussehen.

 

#

interface Port-channel20

no ip address

switchport

switchport access vlan 20

spanning-tree portfast

!

 

interface FastEthernet2/1

no ip address

load-interval 30

duplex full

speed 100

switchport

switchport access vlan 20

spanning-tree portfast

channel-group 20 mode desirable

!

interface FastEthernet2/2

no ip address

load-interval 30

duplex full

speed 100

switchport

switchport access vlan 20

spanning-tree portfast

channel-group 20 mode desirable

#

 

wenn deine karten pagp unterstützen kannst du auto bzw. desireble im channel-mode einstellen. ansonsten nimm lieber

"mode on", sonst bekommst nie einen channel hin.

das o.g. beispiel läuft als layer2 channel.

 

beim einsatz von multicast-mac-adressen und unicast-ip-adressen auf dem adapter im server solltest du darauf achten im

dem router/msfc der für das inter-vlan-routing zuständig ist einen statischen arp eintrag zu machen.

ein dynamisches mapping von multicast-mac zu unicast-ip war nur in den frühen 11er releases zu finden, da es kein rfc-standard ist.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...