Jump to content
Sign in to follow this  
sprungbrett

Probleme nach neuaufsetzen des Servers

Recommended Posts

HAllo zusammen,

 

ich betreue ein W2k Netz und bin leider noch nicht so beschlagen was die Serverkonfiguration angeht.

Trotzdem war ich gezwungen, den Server neu aufzusetzen. Was in einer Testumgebung problemlos ging, aber im wirklichen Netz Probleme verursachte.

 

zum ersten kann ich jetzt keinen Rechner mehr in die Domäne aufnehmen, Fehlermeldung: Netzlaufwerk nicht erreichbar!

Ping auf den Server geht.

 

und: ich habe so einige Fehlermeldungen in der Ereignisanzeige.

 

1. Keine DNS Server verfügbar. Ich habe die normale Intallationsroutine durchlaufen lassen, wo muß ich jetzt was machen damit DNS geht? Liegt es daran, das ich keinen Rechner in die Domäne kriege?

 

2. AD ist nicht Ordnungsgemäß mit Qos eingerichtet!

Was soll das heißen?

 

3. Ich muß mit Net-time die Zeit abgleichen, kann mir jemand sagen mit welchem Server das geht?

 

Für etwas Hilfe wäre ich echt dankbar, Grüße und schönen Wochenanfang,

 

Sprungbrett

Share this post


Link to post
Original geschrieben von sprungbrett

zum ersten kann ich jetzt keinen Rechner mehr in die Domäne aufnehmen, Fehlermeldung: Netzlaufwerk nicht erreichbar!

Ping auf den Server geht.

Das kommt wenn Du einen Rechner in die Domäne aufnehmen willst ???

und: ich habe so einige Fehlermeldungen in der Ereignisanzeige.

1. Keine DNS Server verfügbar. Ich habe die normale Intallationsroutine durchlaufen lassen, wo muß ich jetzt was machen damit DNS geht? Liegt es daran, das ich keinen Rechner in die Domäne kriege?

Eigentlich erledigt das DC-Promo für Dich.

Du kannst zwar unter Software einen DNS-Server nachinstallieren.

Wahrscheinlich klappt das auch.

Aber damit Du sauber bist, würde ich DCPromo nochmal ausführen den DC zurückstufen und dann nochmal von vorn.

 

ADS benötigt zwingend einen DNS-Server.

Der DNS-Server sollte auf dem DC laufen.

Andere DNS-Server kannst Du als Weiterleitungen im DNS-Server konfigurieren.

 

2. AD ist nicht Ordnungsgemäß mit Qos eingerichtet!

Was soll das heißen?

Ist nur ein Hinweis.

Qos wird zur Bandbreitenregulierung benötigt.

Wenn Du es nicht beabsichtigt hast, würde ich es aus der Netzwerkkonfiguration enfernen.

3. Ich muß mit Net-time die Zeit abgleichen, kann mir jemand sagen mit welchem Server das geht?

W2k erwartet eine SNTP Quelle.

Einen freien Server findest Du unter:

http://www.ntp.org

Gesetzt wird der Server mit

net time /setsntp:SERVER

Ist aber nicht zwingend erforderlich.

 

 

Ich hoffe das Hilft erst mal.

 

Gruß,

 

Roi Danton

Share this post


Link to post

vielen Dank für die prompte Antwort.

Das mit dem Zeitserver hat funktioniert, ist okay.

 

DNS hab ich an der DNS - Konsole eingerichtet,

sieht gut aus,

 

aber mein Problem mit dem aufnehmen in die Domäne ist immer noch dasselbe, Netzlaufwerk nicht erreichbar.

 

DCPromo durchzulaufen wäre bestimmt der bessere Weg,

aber der Server läuft, und wird benutzt.

 

Wenn ich mit DCPromo den Server zurückstufe, verliert er dann die Benutzerdaten?

Share this post


Link to post
DNS hab ich an der DNS - Konsole eingerichtet,

sieht gut aus,

Sieht gut aus, gibt's bei Models, aber nicht bei Zustandsbescheibungen für Troubleshoting.

Ne, nicht ernst nehmen. Ich will dir damit nur eine nähere Beschreibung entlocken, da "sieht gut aus" etwas relativ ist.

 

Sind in der Zone für die Domäne die Subzonen _msdcs _sites _tcp _udp drin, und steht da auch was sinnvolles drin, wenn man ganz runternudelt?

 

Geht der ping auf den vollqualifizierten Servernamen, also z.B. ping meinserver.mydomain.de?

 

grizzly999

Share this post


Link to post

ups, sieht gut aus ist wirklich nicht genau, und ausserdem falsch,

Subzonen stehen nicht drin.

Ping auf den Server geht mit vollqualifizertem Servernamen auch nicht, nur mit IP und mit einfachem Servrnamen

Share this post


Link to post

Siehste .... ;)

 

Installiere doch mal von der Server CD die Support-Tools (CD-Root\Support\Tools\setup.exe).

Vergewissere dich in den Eigenschaften der DNS-Zne, dass diese dynamische Aktualisierungen erlaubt!!

Gib in der Kommandozeile den Befehl ipconfig /registerdns ein

Dann rufe aus der Kommandozeile den Befehl netdiag /fix auf.

 

Jetzt sollte die Zone gut aussehen und auch die Namensauflösung funktionieren.

 

 

grizzly999

Share this post


Link to post

puh, ich hab deine Anweisungen befolgt, aber es klappte nichts.

Ich glaube ich muss noch vorher ansetzen, der Befehl Netdiag /fix hat ein seitenlanges Protokoll produziert, einige Fehlermeldungen:

 

 

 

Default gateway test . . . . . . . : Failed

 

[FATAL] NO GATEWAYS ARE REACHABLE.

You have no connectivity to other network segments.

If you configured the IP protocol manually then

you need to add at least one valid gateway.

 

Kein Gateway, hier wäre villeicht die eigene Adresse des Servers richtig, vermute ich, oder?

Dieser Server ist auch gleichzeitig die Internet Anbindung(KenDSL mit Fritzcardfür DSL und ISDN).

 

Ich hab noch einen Versuch getartet mit dem Gatewayeintrag der Server IP, nun kamen folgende Fehler:

 

 

DNS test . . . . . . . . . . . . . : Failed

[WARNING] Cannot find a primary authoritative DNS server for the name

'server2.sprungbrett.'. [ERROR_TIMEOUT]

The name 'server2.sprungbrett.' may not be registered in DNS.

[FATAL] Failed to fix: DC DNS entry sprungbrett. re-registeration on DNS ser

ver '127.0.0.1' failed.

 

....

 

 

DNS Error code: ERROR_TIMEOUT (Dns server may be down.)

[WARNING] The DNS entries for this DC cannot be verified right now on DNS

server 127.0.0.1, ERROR_TIMEOUT.

[FATAL] No DNS servers have the DNS records for this DC registered.

 

 

Woran kann es liegen? Braucht DNS eigentlich eine Internetanbindung? DNS soll doch intern die Namen auflösen.

 

Gruß, sprungbrett

 

 

Ups, der Gatewayeintrag des eigenen Servers hat meine Internetverbindung unterbrochen, das wae wohl nicht richtig,

was muss ich als Gateway eintragen?

 

vielen Dank im Voraus, sp

Share this post


Link to post

Hi,

 

das mit den Gateways ist nicht so wild.

Ist halt nur keine Kommunikation ausserhalb des Netzwerksegments möglich. (Wolltest Du ja auch nicht oder?)

 

Das mit dem DNS ist viel schlimmer.

So wie die Meldung aussieht, hast Du immer noch keinen DNS-Server lokal laufen.

 

Hmm...

Schau mal mit der DNS-Verwaltungskonsole ob Du Dich mit Deinem DNS-Server verbinden kannst.

 

Der DNS-Server braucht übrigens keine Verbindung ins Internet.

 

Gruß,

 

Roi Danton

Share this post


Link to post

Ich meinte unter

start -> Programme -> Verwaltung -> DNS

Dort must Du eine Verbindung zum DNS Server herstellen.

In Deinem Fall 127.0.0.1

Schau mal was da konfiguriert ist.

 

Wenn da keine Verbindung zu stande kommt schau mal unter Verwaltung -> Dienste

Ob da ein Dienst "DNS-Server" existiert und der auch gestartet ist. (Startart automatisch)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...