Jump to content
Sign in to follow this  
Saake

64bit: Treiber für Nvidia Quadro können nicht in install.wim integriert werden

Recommended Posts

Hallo

 

Ich bin neu hier und hab gleich eine Frage:

Mir gelingt es nicht, die Treiber für verschiedene NVIDIA Quadro-Karten (NVS xxx und FX xxx) in die INSTALL.WIM mittels DISM.EXE zu integrieren.

 

Probeweise mit den Intel4-Series-VGA-Treiber probiert: geht sofort, nur leider wertlos für CAD. Auch sonstige Treiber lassen sich problemlos integrieren, nur die NVIDIA sind irgendwie besonders.

 

Wenn man die "nvidiatreiber.exe" händisch durchklickert, dann gehts. Verschiedene Versionen hab ich auch schon probiert.

 

Es geht um Win7 64bit. 32bit wollen wir eher nicht, da CAD.

 

Dank für eure Ideen.

Share this post


Link to post

Moin Saake,

 

zunächst einmal herzlich willkommen im MCSEBoard.de MCSE Forum.

 

Vielleicht liegt dein Problem darin begründet, das die NVIDIA Treiber in der Regel gepackte und selbstextrahierende Dateien sind. Wenn du die *.exe startest, wirst du in der Regel nach einem Verzeichnis gefragt, in welches entpackt werden soll (default ist glaube ich C:\NVIDIS\). Dort findest du dann auch die wahrscheinlich benötigte Datei Setup.exe für deine Integration.

 

Gruß vom Löwen aus der Löwenstadt

DocBrown

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...