Jump to content
Sign in to follow this  
Gulaschkanone

2811 Probleme beim Aufrufen von Webseiten und VPN Verbindungen aufbauen

Recommended Posts

Hallo,

 

hab folgende 2 Probleme.

 

- es lässt sich von Intern (Lan) zu einem externen VPN Server keine 2 IPsec Verbindungen aufbauen, wenn ich den 2811 gegen einen einfachen WRT tausche, dann gehen unbegrenzt Verbindungen (INSIDE -NAT-> böses INTERNET), es sind keine ACLs und co eingestellt

 

- jetzt wird es gut, wenn ich mit einem WIN 7 64bit System versuche z.B. die Webseite msn.com aufzrufen, findet er die Webseite nicht, jetzt boote ich den selben PC in ein normales WIN 7 32bit System kann ich ohne Probleme auf die Webseite surfen, wenn ich den 2811 gegen einen WRT tausche gehts ohne Probleme, an dem PCs wurde nix geändert

 

Hat jemand eine Idee?

config.txt

Share this post


Link to post

Hi,

 

das hört sich nach einem MTU Problem an. Hast du die mal runtergedreht (auf dem Router - oder notfalls mal auf dem PC (wenn du den Cisco IP Sec Client installiert - dreht er es auf 1300 runter wärend der Install)

Share this post


Link to post

Einige Webseiten gehen ja ohne Probleme wie z.B. google.de, aber z.B. msn.com geht nicht.

Die VPN Clients sind lokal auf Privaten PCs von MItarbeiten installiert, da gehts ohne Probleme sich zu Zweit von zu Hause aus einzuwählen.

 

Also wo eher den MTU vom Router ändern?

Share this post


Link to post
Hi,

 

wenn einige gehen und einige nicht dann hört das nochmehr nach MTU an.

 

Gib dem Dialmer mal noch "ip tcp adjust-mss 1452" mit.

 

Danke, ich habs mal eingestellt und werde es morgne testen.

Könnte das vielleicht auch mit dem VPN etwas zutun haben oder liegt das ganz wo anders?

Share this post


Link to post

hab hier mal die Client Config von der VPN Verbindung

[main]
Description=
Host=193.xxx.xxx.xxx
AuthType=1
GroupName=VPN-xxx-xxx
GroupPwd=
enc_GroupPwd=xxxxxxx
EnableISPConnect=0
ISPConnectType=0
ISPConnect=xxxx
ISPPhonebook=C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Microsoft\Network\Connections\Pbk\rasphone.pbk
ISPCommand=
Username=
SaveUserPassword=0
UserPassword=
enc_UserPassword=
NTDomain=
EnableBackup=0
BackupServer=
EnableMSLogon=1
MSLogonType=0
EnableNat=1
TunnelingMode=0
TcpTunnelingPort=10000
CertStore=0
CertName=
CertPath=
CertSubjectName=
CertSerialHash=00000000000000000000000000000000
SendCertChain=0
PeerTimeout=90
EnableLocalLAN=0

 

Bringt dir das was?

Share this post


Link to post

Jop, CISCO IPsec VPN.

Wie weit die 2. kommt lässt sich gerade schlecht feststellen, denke aber das am Router schluss sein muss, weil ja Testweise über den WRT ging die 2. ohne Probleme.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...