Jump to content
Sign in to follow this  
marcusm

Routing: NT - 2k - DSL Router

Recommended Posts

:confused: Hallo, habe folgende Situation:

 

Schulungsraum mit 12 PC´s, IP:10.0.10.90 - 102, 255.0.0.0, DNS:10.0.10.1, STDGW:10.0.10.1

 

Server, 3Com 10MBit, IP:10.0.10.1, 255.0.0.0, DNS:10.0.10.1, STDGW:192.168.100.1

SIS Onboard-Lan, IP:192.168.100.1, 255.255.255.0, DNS:212.185.248.84 (DNS Telekom), STDGW:192.168.100.254

 

Bintec BinGo DSL-Router, IP:192.168.100.254, 255.255.255.0, DNS:212.185.248.84 (DNS Telekom)

 

Der DNS-Server am W2kServer ist für Weiterleitung an IP des Routers und auch IP Telekom eingerichtet.

Der Server kann Internet nutzen.

 

Die Lösung leigt wohl in: route -p add ...

Aber wo ist welche route einzutragen???

 

Als der Raum nur ISDN-Einwahl am Server hatte, hat das mal geklappt.

Share this post


Link to post

Moin marcusm

 

Die Config der PCs ist OK.

 

Auf dem Server sollte "Routing und RAS" installiert und aktiviert sein.

 

Server-3Com Einstellungen

IP:10.0.10.1

MASK:255.0.0.0

DNS:10.0.10.1

STDGW:kein

 

Server-SIS Einstellungen

IP:192.168.100.1

MASK: 255.255.255.0

DNS:212.185.248.84 <-- eigentlich nicht notwendig

STDGW:192.168.100.254

 

Dein Problem ist der Bintec BinGo DSL-Router.

Der kennt das 10er Netz nicht und kann auch so keinem PC antworten.

Der Route Eintrag für das Netz 10.0.0.0/8 hinter GW->192.168.100.1

muss also auf den Bintec Router.

Share this post


Link to post

Tach,

 

Ich würde auf dem Server unter verwaltung auf Rounting und RAS (wenn nicht vorhanden dieser Windowsdienst installieren). Dann klickst Du auf deinem Server momentan hat er einen Pfeil nach unten und rechte Mausstaste dann Routing und Ras konfigurien und aktivieren.

 

Weiter, wählst du den Internetverbindungsserver weiter dann wählst du Router mit NAT-Routingprotokoll Einrichten weiter. Jetzt musst du das Netzwerkverbindung auswählen die Verbindung hat zum Netz. Wenn ich mich richtig meine ist es bei dir 192.168.100.x Netzwerk. Und dann immer schön weiter.

 

Wichtig ist entferne auf der Servernetzwerkkarte im local Lan (also 192.168.10.x den standart Gateway) -> somit sollte das Routing aktive sein ohne die Routing Tabelle manuell zu bearbeiten.

 

Hast du den DNS Dienst aktiv auf dem Server, nur weil deine Clienst von dort die DNSauflösung beziehen???

Share this post


Link to post

Hallo thorgood,

 

klingt ja gut, aber was ich mit dem route Befehl noch nicht verstanden hab ist,

was ich wohin route, also irgenwie von/nach.

Ist die Route auf dem Bintec mit:

route -p add 10.0.10.1 mask 255.255.255.255 192.168.100.254

oder auf den Clients mit:

route -p add 10.0.10.1 mask 255.255.255.255 192.168.100.254 bzw.

route -p add 192.168.100.254 mask 255.255.255.255 10.0.10.1

oder auf dem Server einzutragen.

 

???????

 

Marcus

 

Hallo Xheon,

 

es ist vielleicht noch etwas komplizierter.

Auf dem Server läuft AVM KEN!, die ISDN-Version, noch als Proxy, Einwahl deaktiviert.

Daher stammt der DNS-Dienst; der Server ist ausserdem DC im Active Directory.

 

Der soll auch weiterhin in Betrieb bleiben und für die Lehrernetzte, 192.168.100.x

gesammelt die Mails abholen.

Der Schulungsraum selbst soll im 10´er Netz bleiben, damit die Schüler nicht auf unbefugte Rechner gucken.

 

Marcus

Share this post


Link to post

Hallo marcusm,

 

die Route ist auf dem Bintec Router einzutragen.

 

Jetzt kenne ich diese Gerät nicht und ob es dort Möglich ist.

Bei Cisco könnte ich es dir sagen.

Schau mal in den Unterlagen des Router nach ob Routen sich einrichten lassen.

Ansonsten müsstes du versuchen wie Xheon schreibt NAT einzurichten.

Share this post


Link to post

Hallo thorgood,

 

der Bintec lässt sich über Telnet verwalten. Im Konfigurationsmenü sind auch schon Routen eingetragen.

Die Standardrouten: 0.0...., 127.0.... usw.

 

Wie ist das aber jetzt mit der Richtung oder route???

Wie müsste der Befehl heissen????

 

Gruß Marcus

Share this post


Link to post

Hallo thorgood,

 

der Router ist ein Bintec BinGo DSL.

 

Wie würde denn der Befehl in der DOS-Box lauten, das könnte mir schon helfen, da die Routingtabelle, die angezeigt wird der Liste gleicht, die bei route print ausgegeben wird.

 

Gruß Marcus

Share this post


Link to post

Bei Windows wäre es

 

route -p add 10.0.0.0 mask 255.0.0.0 192.168.100.1

 

Router haben meist noch eine Angabe der Schnittstelle

die benutzt werden soll wie eth0, eth1, en0 oder en1.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...