Jump to content
Sign in to follow this  
itse73

Laufwerksbuchstaben vor Volume-Namen anzeigen geht nicht

Recommended Posts

Hallo liebe Gemeinde.

 

Mein Problem besteht darin das ich auf einer Domaine W2008 R2 für das Design

und weitere Einstellungen für die Windows 7 Clients einrichten muß.

Das heißt Systemdienste anpassen usw.

 

Nun ja, nun habe ich über die GPO´s dem Computerteil-Preferences-Windows Settings-Registry folgenden Regeintrag

"ShowDriveLettersFirst" "REG_DWORD" Deztimalwert "4"

unter

"HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer"

hinzufügen lassen.

Soweit so gut, nach dem die Policy gegriffen hat heiß es nicht mehr System(C:)

sondern (C:)System, also wie gewohnt von XP:thumb1:

Weil wer braucht schon z.B. bei Netzlaufwerken erst den Volumen-Namen und dann das Laufwerk. Oder Stelle mir gerade vor wie ein Helpdesk fragt:

"Sind Sie Laufwerk xyz-xyz.de/xyz$/xyz(V:) verbunden" lol

 

So nun habe ich aber das Problem wenn ich nun FolderOptions setze unter

User Configuration-Preterences-Control Panel Settings-FolderOptions

Dann ist wieder alles beim alten und es werden die Laufwerksbuchstaben

wieder hinter den Volumen Namen geschrieben´, also heißt es dann wieder

System(C:) :thumb2:

 

Habe in den FolderOptions nur eingestellt per Policy das User von Anfang an auch Versteckte Folder sehen können.

Auch wenn es dort die Möglichkeit gibt, den Hacken bei Show drive letters drin ist bzw. nicht verändert wurde.

 

Hat jemand ne Lösung

 

mfg

Martin

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...