Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Darkmind

event ID 2019 - Server crash

Empfohlene Beiträge

@Darkmind

 

Was ist das für´n Server??? Details, damit ich HW-Analyse machen kann bitte.

Ich hoffe es handelt sich hier nicht um ein ATA System, oder etwa doch?

 

Also bitte mal genaue HW Angaben inkl. Firmware, damit ich das

Prob nachstellen kann. Hab ja im Lab bei uns die tollsten Möglichkeiten sowas zu erforschen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also bei nem Server IDE einzusetzten ist ned so toll...

Tausch mal den Promise gegen einen Adaptec aus, sollte helfen. Zudem sollte die beiden an Onboard IDE0 und Onboard IDE1 hängenden Platten im Raid mit integriert werden, damit sich ein Raid überhaupt mal auszahlt...

Bei einem Server gilt Grundsätzlich

C-partition auf Raid1

D-partition auf Raid5

 

Hat den Vorteil daß im Falle aller Fälle noch was zu retten ist... also kostengünstig... Auch wenn der Kunde im Moment sagt das die Daten evtl. ned wichtig sind.. zum Schluß sind die dann am wichtigsten von allen... nur der Kunde wußte das ganze ned....

 

Also dein Server ist bei mir nun nachgebaut und wird intensiv getestet....

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hi ichabot

 

also wenn das ganze funktionieren würde dann wäre auch ein ATA system ok. kann ja nichts dafür das promise hier mist baut.

 

ausserdem kannst du einem klein unternehmen nicht ein server für 20'000 euro verkaufen. geht einfach nicht.

 

mhhh. wow cool.. woher hast du denn diese ganze hardware ?

 

 

thx

 

gruss

 

Darkmind

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo nochmal,

 

mittlerweile habe ich das asus p4c800-deluxe-e rausgeschmissen und dafür ein p4p800-deluxe eingesetzt.

 

mit diesem board gibt es ÜBERHAUPT keine probleme mit dem onboard-raid - aus sicherheitsgründen habe ich allerdings zusätzlich noch einen eigenen sata-raid als pci version eingesetzt, an dem die 2x250 gb sata-platten hängen (raid1).

 

wie gesagt - läuft einwandfrei und schnell.

 

nochmal zu der scsi-/sata diskussion: mit sicherheit ist scsi im serverbetrieb in der regel vorzuziehen, allerdings absolut utopisch für kleinere unternehmen, die sehr knappe budgets zur verfügung haben. hier gilt es mit dem minimum an kapital ein maximum an sicherheit und performance zu erhalten.

 

dies kann man sehr gut mit ata/sata-raid systemen realisieren, obwohl ich für größere projekte nur scsi/scsi-raid-systeme einsetze.

 

greetings

bLUEaNGEL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo darkmind,

 

keine ursache.

 

interessant ist, dass mittlerweile der einzige unterschied zwischen dem p4p und p4c der etwas schnellere chipsatz von intel ist - 865 zu 875 - leider bezahlt man beim 875 den nicht spürbaren geschwindigkeitszuwachs mit einer leichten instabilität bzw. inkompatibilität.

 

auch interessant ist, dass das p4p im vergleich zum p4c bereits in dem gleichen funktions- und zubehörumfang geliefert wird und trotzem günstiger ist... :)

 

greetings

bLUEaNGEL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo blueangel

 

also ich habe von anfang an vermutet das der promise treiber irgendwie mit den chipsatz treibern ein konflikt hat oder so.

 

ich denke das ist des rätsels lösung. also promise + intel 865 = memory leak oder so :D

 

was ich intressant finde das sogar der onboard controller solche probleme verursacht. naja ich denke wir sind nicht die einzigen die damit zu kämpfen haben. :D

 

 

 

vielen Dank und freundliche grüsse aus der schweiz

 

 

Darkmind

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo nochmal,

 

promise + 875 meinte ich übrigens...also damit hatte ich probleme - promise und 865 kann ich leider nichts zu sagen... interessant ist aber, dass asus beim p4p800 deluxe ein via raid verwendet, der keinerlei probleme bereitet.... seeeehr interessant...

 

greetings

bLUEaNGEL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen

Auch ich habe da das gleiche Problem wie ihr alle. Auch ein Delux Board von Asus mit Promise RAID. Bei uns dauert es aber etwa 6-7 Tage bis die Fehlermeldung ID 2019 eintritt. Abklärungen Asus hat ergeben, dass ihnen ein Problem mit RAID bekannt ist.... ohne Lösung. Sie haben mir aber zuerst geraten Ihren Treiber von 3Com neu zu installieren. Werden es ja sehen.

Ich informiere ob es etwas gebracht hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo gse,

 

das wird nichts bringen (3com treiber von asus installieren) - das habe ich auch bereits getan - keinerlei wirkung...

 

greetings

bLUEaNGEL

 

p.s.: klar ist asus das problem bekannt (ich hatte eine call bei asus geöffnet - war mit sicherheit nicht der einzige...) - interessant ist allerdings, dass keinerlei reaktion von asus kam, was mehr als bedauerlich ist....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ciao Zusammen

Ich habe vor gut 6 Tagen ein BIOS update auf unserem Server gemacht.... Es ist immer noch alles im grünen Bereich. Ich habe die neuste Version 1.6 inst. 3Com hat wirklich nichts gebracht... den Treiber den sie mir gesendet haben war derjenige den ich schon inst. hatte. ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

> Von: <tsd_germany@asuscom.de>

> Gesendet: Tue, 23 Mar 2004 09:17:32 +0100

> Betreff: AW: P4C800 deluxe

 

Hallo,

wie Sie auch schon selbst gelesen haben, ist das Problem auch bekannt, aber leider hatte mal wieder mir keiner Infos weitergegeben. Es liegt mit am Promise, dieser ist nur eine Light Version und kein Vollwertiger wie eine richtige Controller Karte. Das heisst, wenn die Kunden Ihren Rechner Tag und Nacht anlassen wollen und der Pool sich nicht vollschreiben soll, müssen leider die Kunden eine Vollwertige Karte nutzen (Männerkarte) Das Board ist auch kein Serverboard, das ausgelegt ist Tag und Nacht zulaufen.

 

- Bitte fügen Sie einer Antwort immer den gesamten Schriftverkehr bei !

 

Technical Support Division [M07M]

Customer Service Center

ASUS Computer Germany

HomePage: <http://www.asuscom.de/>

FTP-Server: <ftp://ftp.asuscom.de/pub/ASUSCOM>

Tel: 02102 / 9599 - 0 ( Mo. - Fr. 10-17Uhr )

Fax: 02102 / 9599 - 11 ( 24h )

ASUS Computer GmbH

Harkortstrasse 25

D - 40880 Ratingen

 

 

-----Ursprüngliche Nachricht-----

Gesendet: Mittwoch, 17. März 2004 10:45

An: TSD

Betreff: AW: P4C800 deluxe

 

 

Sehr geehrte Damen und Herren

Ich habe immer noch das gleiche Problem. Es ist so, dass der Server trotz des neuen BIOS v1.6 und des 3COM Treibers abstürzt. Wie ich Ihnen schon erklärt habe ist es nicht ein Problem welches unbekannt ist. Es sollte Ihnen also eigentlich bekannt sein !!! Hier die Adresse:

 

http://www.mcseboard.de/showthread.php?threadid=17074

 

Auf dieser Seite sehen Sie, dass schon andere Leute Probleme mit dem Asus board (mit Promise RAID) Probleme haben... Ich bitte Sie deshalb so rasch als möglich in irgend einer Art zu reagieren. Es ist besser zu antworten, und zu sagen Sie kennen das Problem, als es einfach tot zu schweigen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

naja... die äußerung "es ist ja kein serverboard und nicht für den 24h betrieb gedacht/geeignet" ist mit sicherheit recht schwammig.

 

klar ist das kein serverboard, aber die instabilität "wegzureden" ist mehr als unprofessionell...

 

asus stand immer für professionelle und stabile produkte - es wäre schön, wenn dies auch zukünftig der fall wäre...

 

also bitte asus: fehler nicht wegdiskutieren, sondern lösen.

 

greetings

bLUEaNGEL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

boooa ich find das ja schon fast eine frechheit.

 

 

ich kann da blueangel nur zustimmen.

 

man.. das nervt mich jetzt gewaltig.

 

gruss

 

Darkmind

 

ps: danke gse fuer dienen post

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×