Jump to content

bLUEaNGEL

Member
  • Content Count

    235
  • Joined

  • Last visited

Community Reputation

10 Neutral

About bLUEaNGEL

  • Rank
    Member
  1. @patriot sehr interessant... einen ähnlichen Effekt kann ich berichten... bei mir klappt das Zuweisen - allerdings wird dies bei weiteren Einträgen in der GPP "Öffnen mit" überschrieben... sprich - Einstellung an Pos 1 - Öffne VSD mit Visio / Einstellung an Pos 2 - Öffne MPP mit anderem Programm... Warum auch immer überschreibt plötzlich die Einstellung an Pos 2 die erste.... sprich - VSD wird mit anderem Programm geöffnet.... würde sagen hier ist ein Bug in der GPP drin....
  2. joa aber das klappt nicht.... probier es mal aus - der Folder "Netzwerk" bleibt erhalten...
  3. man man man - was ist das hier für ein Ton? kenne ich doch gar nicht von diesem Board.... um den ein oder anderen mal in die Realität von Produktivumgebungen zu holen: es gibt nicht schwarz oder weiß - sondern oft grau .... zum Grund - korrekt - es ist ein TS und... es geht nicht um "offiziell von MS supported oder nicht" - sondern schlichtweg um das Deaktivieren / Ausblenden des Ortes "Netzwerk" :-) @sunny61 - die Orte haben wir bereits über eine GPO umgelenkt - klappt auch prima - **** ist halt, wenn ein User im oberen Bereich von Datei öffnen / Datei speichern die Orte aufklappt und in dem Moment dieser Netzwerk-Ordner enumeriert wird... unter W2K3 hatte man hier einfach mittels GPO "Gesamtes Netzwerk ausblenden" aktiviert und fertig - Frage ist halt, wie man das unter W2k8 realisiert...
  4. Hintergrund ist, dass wenn man eine Anwendung - z.B. Office XP - den Dialog "Datei öffnen" oder "Datei speichern" bringt, der Ordner "gesamtes Netzwerk" bzw. in dem Fall "Netzwerk" enumeriert wird und so die Anwendung scheinbar abstürzt... bei W2K3 konnte man einfach "Gesamtes Netzwerk" ausblenden und gut ist
  5. Hallo zusammen, wisst Ihr, wie man den Ordner Netzwerk unter Windows Server 2008 R2 im Explorer ausblendet oder deaktiviert? Die üblichen Ansätze wie "Gesamtes Netzwerk ausblenden" (was man unter W2k3 gerne einsetzt) oder "Benachbarte Computer nicht unter Netzwerkumgebung anzeigen" klappen nicht.... Habt Ihr hier eine funktionierende Lösung, die ihr auch schon erfolgreich getestet habt? Dank Euch jetzt schon für Eure Hilfe bLUEaNGEL
  6. Hallo zusammen, Schande über mich wegen meiner Ungeduld :-) Also - hier die Situation: - Webserver mit selbst erstelltem Zertifikat verschlüsselt - Win7 Rechner greift auf diese Website mit dem IE zu und wird natürlich darauf hingewiesen, dass diese Seite evtl. unsicher ist - diese Meldung ist berechtigt, da der Win7 Rechner zu diesem Zeitpunkt nicht das entsprechende Rootzertifikat besitzt - bestätigt man die Sicherheitswarnung, so hat man einwandfreien Zugriff auf die Website... - importiere ich nun das Rootzertifikat und füge es beim Import zu den vertrauenswürdigen Stammzertifizierungsstellen hinzu, so kann ich danach die Website nicht mehr aufrufen...
  7. Hallo zusammen, kennt Ihr den Effekt, dass nach dem Import eines Root-Zertifikates von der internen Zertifizierungsstelle eine Website, die mit einem Zertifikat dieser Stelle verschlüsselt wird, nicht mehr angezeigt wird? Viele Grüße bLUEaNGEL
  8. Hi gibt es hier schon neue Erkenntnisse? Wir haben nämlich ebenfalls Probleme mit selbst erstellten Zertifikaten, die bisher nie Probleme machten.. Sobald wir das Root Zertifikat im IE importieren, wird die verschlüsselte Seite überhaupt nicht mehr angezeigt - nicht mal eine Fehlermeldung erscheint... Kennt Ihr dieses Phänomen? Beste Grüße bLUEaNGEL
  9. Hallo zusammen, wir haben einen komischen Effekt auf unseren Terminalservern: Obwohl die verstärkte icherheitskonfiguration für Internet-Explorer über appwiz.cpl deaktiviert wurde, ist diese bei Usern aktiv. Gibt es eine Möglichkeit, diese per GPO abzuschalten? (fragwürdig ist auch, warum diese bei Usern aktiviert ist...) Beste Grüße bLUEaNGEL
  10. Hallo zusammen, ich wollte mal dezent im Forum nachhören, ob ich einen Denkfehler habe... Möchte ein Programm über HKLM\Software\Microsoft\Windows\CurrentVersion\Run automatisch starten lassen und verwende den Eintrag... "%programfiles%\ordner\programm.exe" klappt auch über die Eingabeaufforderung einwandfrei - nur leider nicht über die Registry... Wenn ich die Variable wegnehme - also C:\programme.... hinschreibe klappt der Autostart einwandfrei.. Kann es sein, dass die Variable bei der Anmeldung noch nicht zur Verfügung steht? Beste Grüße bLUEaNGEL
  11. Hallo zusammen, wir würden gerne alle Daten der User, die über ein Jahr nicht angefaßt wurden, mittels Robocopy an einen anderen Zielort bringen, was auch prima funktioniert. Jetzt müssen wir aber allen Usern eine Verknüpfung in ihr Homelaufwerk legen, die dann auf den Archivort zeigt - also z.B. \\domain\shares$\Archive\%username% Mapping der Netzwerklaufwerk für die Archive wollen wir nicht nutzen. Habt Ihr hier eine Idee, wie man eine solche LNK-Datei per Batch erzeugen kann? Z.B. im Loginskript - User meldet sich an - Existenz der LNK-Datei wird geprüft, wenn nicht da, erzeuge LNK-Datei mit dem o.g. Pfad.. Dank Euch für Eure Hilfe - Google und auch die Suche hier hat mir nichts gezeigt.... Bis bald bLUEaNGEL – was ich nun gemacht habe, ist eine LNK-Datei erzeugt, die zu dem o.g. Pfad zeigt... mit der Variable... bei mir klappt es - mal sehen, ob dies auch bei anderen Usern klappt
  12. einwandfrei klappt es :-)) so kann man entspannt ins Wochenende gehen :-)
  13. richtig - den Host gibt es nur einmal in der DMZ - nur wollen wir nicht, dass von "innen" ein Host mit der externen IP aufgerufen wird (aus Routinggründen...)
×
×
  • Create New...