Jump to content

2003, iSCSI und BackupExec 2010R2


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Forum,

 

vielleicht könnt Ihr mir helfen.

 

Vorhanden ist eine SBS 2003 darauf ist BackupExec 2010R2 installiert. Im Netzwerk steht ein NAS (All6600iscsi) auf der WinBox ist der MS iSCSI Software Initiator Version 2.08 installiert. Das iSCSI Laufwerk wird erstellt und funzt auch wunderbar unter Windows.

 

Zum Problem:

Auf dem NAS habe ich die iSCSI-Blocksize auf 4K Bytes eingestellt, kann per Explorer Dateien anlegen. Starte ich ein Backup über BackupExec läuft es nicht.

 

Im Eventlog steht folgendes:

Beim Verarbeiten eines Backup-to-Disk-Befehls trat ein Fehler auf.

Drive: WriteMasterFMTable() SetFilePointer failed (G:\Test_Bak\Voll\@@@@@@@@.bkf). Error=87

 

Stelle ich auf der NAS die iSCSI-Blocksize auf 512 Bytes zurück, läuft das Backup wieder.

 

Muss ich BackupExec irgendetwas speziellen noch einstellen? Kann mir nicht vorstellen, dass BackupExec damit nicht umgehen kann.

 

Bin für jeden Tipp dankbar.

 

Bye

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...