Jump to content
Sign in to follow this  
Sternenkind

836 - Dialer auf Ethernet gemappt

Recommended Posts

Hallo allesamt!

 

Ich habe heute meinen neuen Internetanschluss bekommen und bin im Moment noch zu geizig für einen 876W.

 

Da der 836 ja nun leider kein DSL2 kann, habe ich mir gesagt "10Mbit reichen" und habe den Dialer mit externem Modem an das Ethernet Interface angebunden.

 

Funktioniert soweit, ist aber lahm wie Schildkröt... gefühlte 2 Mbit.

 

Hat das jemand schonmal *besser* gemacht und eine *schnelle* Beispiel-Konfig oder schafft der 836 sowas schlichtweg nicht vernünftig?

Share this post


Link to post

hm, ist nicht das neueste vom neuem, aber sollte eigentlich schon mehr schaffe, so aus dem bauch raus.

Config zeigen, was sagen die Interfacestats ?

Share this post


Link to post

DSL Speed-Test: Upload und Download Geschwindigkeit bei DSL testen ergibt ziemlich genau 10 Mbit, die Antwortzeiten sind aber schlichtweg grausam...

 

 

 

!

version 12.3

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname shandy

!

boot-start-marker

boot-end-marker

!

memory-size iomem 5

security authentication failure rate 3 log

logging buffered 51200 debugging

logging console critical

enable secret ***********

!

clock timezone PCTime 1

clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00

no aaa new-model

ip subnet-zero

no ip source-route

!

!

ip dhcp excluded-address 192.168.1.1

!

!

ip tcp synwait-time 10

ip cef

ip domain name ***********

no ip bootp server

ip inspect name myfw cuseeme timeout 3600

ip inspect name myfw ftp timeout 3600

ip inspect name myfw rcmd timeout 3600

ip inspect name myfw realaudio timeout 3600

ip inspect name myfw tftp timeout 30

ip inspect name myfw udp timeout 15

ip inspect name myfw tcp timeout 3600

ip inspect name myfw h323 timeout 3600

ip inspect name myfw http

ip ips po max-events 100

ip ssh version 2

vpdn enable

!

vpdn-group 1

request-dialin

protocol pppoe

ip mtu adjust

!

vpdn-group 2

! Default PPTP VPDN group

accept-dialin

protocol pptp

virtual-template 2

!

no ftp-server write-enable

isdn switch-type basic-net3

!

!

username hauke privilege 15 password ************

!

!

no crypto isakmp ccm

!

!

!

interface Null0

no ip unreachables

!

interface Ethernet0

description Drinnen

ip address 192.168.1.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1460

pppoe enable

pppoe-client dial-pool-number 1

no cdp enable

!

interface BRI0

T-Online

no ip address

shutdown

isdn switch-type basic-net3

no cdp enable

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet1

duplex auto

speed auto

!

interface FastEthernet2

duplex auto

speed auto

!

interface FastEthernet3

duplex auto

speed auto

!

interface FastEthernet4

duplex auto

speed 10

!

interface Virtual-Template2

ip unnumbered Ethernet0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

peer default ip address pool mypool

ppp pfc local request

ppp pfc remote apply

ppp acfc local request

ppp acfc remote apply

ppp encrypt mppe 128

ppp authentication ms-chap-v2

ppp ipcp dns 192.168.1.1

!

interface Dialer1

description $FW_OUTSIDE$

ip address negotiated

ip access-group 111 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1482

ip nat outside

ip inspect myfw out

ip virtual-reassembly

encapsulation ppp

ip route-cache flow

ip tcp adjust-mss 1352

dialer pool 1

dialer remote-name redback

dialer-group 1

ppp authentication pap callin

ppp pap sent-username ************

ppp ipcp dns request

ppp ipcp wins request

Share this post


Link to post

!

ip local pool mypool 192.168.2.1 192.168.2.254

ip local pool ippool 192.168.255.1 192.168.255.254

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip http server

ip http access-class 2

no ip http secure-server

!

ip dns server

ip nat inside source route-map dial interface Dialer1 overload

!

logging trap debugging

logging 192.168.1.2

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 2 remark HTTP Access-class list

access-list 2 remark SDM_ACL Category=1

access-list 2 permit 192.168.1.0 0.0.0.255

access-list 2 permit 192.168.2.0 0.0.0.255

access-list 2 permit 192.168.3.0 0.0.0.255

access-list 2 permit 192.168.4.0 0.0.0.255

access-list 2 deny any

access-list 23 permit 192.168.1.0 0.0.0.255

access-list 100 remark SDM_ACL Category=4

access-list 100 remark IPSec Rule

access-list 100 permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255

access-list 100 remark SDM_ACL Category=4

access-list 100 remark IPSec Rule

access-list 101 remark SDM_ACL Category=4

access-list 101 remark IPSec Rule

access-list 101 permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255

access-list 103 permit tcp any any eq pop3

access-list 103 permit tcp any any eq smtp

access-list 110 remark SDM_ACL Category=18

access-list 110 permit ip 192.168.1.0 0.0.0.255 any

access-list 110 deny ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255

access-list 111 permit icmp any any administratively-prohibited

access-list 111 permit icmp any any echo

access-list 111 permit icmp any any echo-reply

access-list 111 permit icmp any any packet-too-big

access-list 111 permit icmp any any time-exceeded

access-list 111 permit icmp any any traceroute

access-list 111 permit icmp any any unreachable

access-list 111 permit udp any eq bootps any eq bootpc

access-list 111 permit udp any eq bootps any eq bootps

access-list 111 permit udp any eq domain any

access-list 111 permit esp any any

access-list 111 permit tcp any any established

access-list 111 permit tcp any any eq 1723

access-list 111 permit udp any any eq isakmp

access-list 111 permit udp any any eq 10000

access-list 111 permit udp any any eq netbios-ns

access-list 111 permit udp any any eq netbios-dgm

access-list 111 permit gre any any

access-list 111 deny ip any any

access-list 111 permit tcp any any eq 22

access-list 111 permit udp any any eq non500-isakmp

access-list 111 permit ahp any any

access-list 111 permit tcp any any eq 1023

dialer-list 1 protocol ip permit

no cdp run

!

route-map dial permit 10

match ip address 110

match interface Dialer1

!

!

control-plane

!

banner login Welcome to SuSE Linux 8.0 (i386) - Kernel 2.4.18 (0).

!

line con 0

login local

no modem enable

transport output telnet

stopbits 1

line aux 0

login local

transport output telnet

line vty 0 4

login local

length 0

transport preferred ssh

transport input ssh

transport output ssh

!

scheduler max-task-time 5000

scheduler interval 500

ntp server 130.149.17.21 source Dialer1 prefer

no rcapi server

!

!

end

Share this post


Link to post

Whyever... It's dead now, wordo :D

 

conf t

int eth 0

ip tcp adjust-mss 1300

 

 

und er sprach nie wieder TCP/IP... auch nach aus, an nicht *motz*

ebay.de Cisco 876 :)

 

Oder das blaue Console Kabel auf dem Dachboden suchen wenns draußen hell ist :)

Share this post


Link to post

erm, nach einem Neustart müsste das aber wieder verschwinden, wenn sich das Ding sofort verabschiedet hat konntest du die Konfig ja nicht mehr schreiben.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...