Jump to content
Sign in to follow this  
André_Neustadt

Zertifikatsproblem / Unterschied XP und Windows 7

Recommended Posts

Hallo,

ich habe gerade ein kleines Problem. Ich habe zwei Server einer davon ist ein Exchange Server 2007 der andere ein Windows Server 2008 R2 mit Remote Apps. Ich habe für beide Applikationen ein Zertifkat ausgestellt für die jeweils richtige Domain.

 

Wenn ich die Zertifikate auf dem XP installiere und die Domains in die Vertrauenwürdigen Sites hinzufügen klappt alles wunderbar mit den Zertifikaten.

 

Wenn ich die die Zertifkate auf dem Windows 7 installiere klappt es nur mit den Remote Apps. Das Zertifkat für das OWA vom Exchange habe ich auch installiert und zu den Vertrauenswürdigen Sites hinzugefügt jedoch klappt es nicht mit dem Zertifkat.

 

Die Frage ist aber warum, ist das normal?

 

Der Exchange läuft auf einem Windows Server 2003 x64 worauf auch die Zertifizierungsstelle läuft und die RemoteApps auf einem Windows Server 2008 R2 und dort läuft dafür auch die Zertifizierunsstelle. Spielt das eine Rolle?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...