Jump to content
Sign in to follow this  
vader.darth

Kein Zugriff über VPN

Recommended Posts

Hallo Zusammen,

 

ich suche seit langem einen Fehler den ich nicht nachvollziehen kann. Wir haben eine Draytek Vigor Firewall als Front-Firewall und als Backfirewall einen ISA2006-Server laufen, der den Zugriff ins Internet wie auch eine VPN-Einwahl bereitstellt. Die Ports für die VPN sind in der Draytek-Firewall freigegeben.

 

Die Verbindung vom internen Netz ins Internet funktioniert ohne Probleme, jedoch der Zugriff über VPN aufs interne Netz macht sporadisch Probleme. Die Verbindung zwischen Client und Server steht, der Client hat auch eine IP-Adresse, jedoch können keine Resourcen angesprochen werden. Weder über ping, RPC etc. Der Fehler kann bereits 20 Sek. nach der Einwahl auftreten oder erst nach 4 Std.

 

Zuerst habe ich die Soft-/Hardware im Verdacht gehabt und versuchte über einen Server 2008 die Routing und Ras-Funktion hierfür zu verwenden. Hier tritt der Fehler in gleichem Maße auf. Der Fehler tritt auch auf, wenn z.B. ein Dauerping auf eine Resource stattfindet um Verbindungstrennung zu vermeiden.

 

In keinem der Log-Protokolle habe ich einen passenden Eintrag gefunden. Auf dem ISA habe ich sogar die Überwachung des einzelnen Rechners mitlaufen lassen und das Ergebnis war nur, dass die Verbindung getrennt wurde. Fehler tritt unter Windows7 wie auch unter XP auf und das bei unterschiedlichen Usern.

 

Nachdem der Fehler vor und nach dem Umzug unserer Firma und somit auch nach einem Leitungswechsel exisitiert bin ich leider mit meinem Latein am Ende. Hat jemand Tipps, Tricks, Ideen wo ich hier bei der Fehlersuche ansetzen kann? Müssen nur timeout-Werte erhöht werden? Oder liegt es am am Protokoll? Wir verwendet PPTP.

 

Wäre um jeden Tipp dankbar.

 

VG Michl

Share this post


Link to post

Hallo,

 

ich geh mal davon aus, dass ihr ne statische externe IP habt, ne?

Den integrierten VPN Server im Vigor hast du deaktiviert, ne (Also die Häckchen bei den VPN- Protokollen raus)?

was passiert, wenn du als PPTP-Endpunkt testweise mal den Vigor nimmst?

 

Ich persönlich vermute den Fehler aber im PPTP-Client von Windows. Nimm mal testweise den Smart VPN Client von Draytek, der sollte auch mit dem ISA zusammenarbeiten, wenns um PPTP geht:

DrayTek GmbH

 

Grüßle

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...