Jump to content
Sign in to follow this  
stangl

wbadmin / Servsicherung Systemabsturz

Recommended Posts

Hallo,

 

wir haben mit der Windows 2008- Server- Sicherung ein sehr interessantes Phänomen, wo wir derzeit etwas im Dunkeln tappen und nicht so recht einen Ansatz finden. Folgende Konstellation

 

W2K8- Standard - Server als AD-Controller - Updatestand: November 2008

HDD C - OS - Software RAID 1 aus 2x SAS-HDD

HDD D - Daten - Hardware RAID 1+0 aus SATA-HDD (WD Raptor)

HDD E - DASI - Single Disk am SATA-RAID-Crontroller (300GB)

 

pagefile.sys ist nur auf E:\ mit 25GB- Größe abgelegt

 

Der relevante DASI- Ablauf ist wie folgt:

Es wird eine Komplettsicherung auf LW E:\ von C:\ mit wbadmin.exe (wbadmin.exe start backup -backuptarget:e: -allcritical -vssfull -quiet)

erstellt.

Auf LW E:\ ist nur das windowsimagebackup- Verzeichnis abgelegt.

 

Folgendes Fehlverhalten:

- Auf LW E:\ wurden zusätzlich ca. 120 GB Daten kopiert. Danach freier Speicherplatz zu Beginn der DASI ca. 30GB.

- DASI startet und wbadmin lief bis ca. 87%

- danach Totalabsturz des Servers (kein minidump, kein Blue-Screen, kein Eintrag im Ereignisprotokoll bzgl. fehlerhafter Anwendung o.ä., keine Bildausgabe am Monitor, kein ping mehr möglich, kein AD, kein Remote- Shutdown)

- Server wurde ca. 7h später ausgeschaltet und neu gestartet

- die einzigen Einträge in den Ereignisprotokollen war der Eintrag, dass der Server unerwartet heruntergefahren wurde (ca. 2-3min nach Beginn der Datensicherung)

- die zuvor auf E:\ abgelegten 120GB Daten wurden verschoben

- nächster DASI- Lauf lief problemlos

 

Unsere Vermutung:

Die Konstellation aus eventuell zu voller Ziel-Festplatte für wbadmin und der Ablage der pagefile.sys auf dieser evtl. vollgelaufenen Ziel-Platte führte zu diesem Absturz.

Da es sich um ein Live-System handelt, können wir das Fehlverhalten schlecht mal eben reproduzieren (vor allem, da man so einen ziemlich harten Absturz provoziert).

Ist irgendjemandem so was schon mal unter gekommen? Gibt es evtl. noch andere Ansätze?

Sollte es sich hier wirklich um einen Bug bei wbadmin handeln, könnte es natürlich sein, dass das Fehlverhalten mit aktuellen Updates nicht auftritt.

 

Bin dankbar für weitere Ansätze...

 

Gruß

 

Stangl

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...