Jump to content
Sign in to follow this  
longhan

Gruppenrichtlinien mit Win2k3 Server und NetApp-Fileserver

Recommended Posts

Hallo liebes Forum,

es geht um das Zusammenwirken von einem Windows 2003 Server Standard SP2 mit Active Directory und einem NetApp-Fileserver

 

Die Situation:

PDC und AD ist auf einem Windows 2003 Server Standard mit SP2 installiert

Domänenfunktionsebene ist Windows Server 2003

Gesamtstrukturfunktionsebene ist Windows 2000

 

Fileserver ist ein NetApp Release 6.4.5.

 

Client PC's im AD sind Windows XP Pro mit SP3

 

Folgendes Problem:

 

- Auf dem Win-Server wird ein neuer Nutzer, sagen wir "Hans Harz", angelegt (username: "hharz").

- unter Profile wird ihm ein Skript mit auf den Weg gegeben z.B. zum mounten von Netzwerkfreigaben usw.

- es wurden diverse Gruppenrichtlinien definiert wie z.B. Ansicht, Firewallregeln, anzeigen von Rechnername im Arbeitsplatz-Icon usw.

- so lange Hans Harz noch keinen Profilpfad und keinen Basisordner (Verbinden von "Laufwerksbuchstabe...") zugewiesen bekommt, funktionieren die GPO's super.

 

- wird aber unter Profil (Active Directory-Benutzer und -Computer) der Profilpfad mit "\\server\hharz\ntprofile" und der Basisordner mit "Verbinden von H: mit \\server\hharz" hinterlegt, bekommt der Nutzer Hans Harz bei der nächsten Anmeldung zwar sein Homelaufwerk (H:\\hharz) zugwiesen und auch mit allen nötigen Rechten, aber keine der definierten Gruppenrichtlinien wird angewandt.

 

Was mache ich hier falsch bzw. wie mache ich es richtig?

 

Vielen Dank für eure Unterstützung schon mal im Voraus!

 

LG Longhan

Share this post


Link to post

Hallo longhan

 

Ein gpresult auf der cmd wird dir sicher weitere Erkenntnisse bringen, welche GPOs gefiltert oder nicht angewendet werden können.

(gpresult einfach als den angemeldeten Benutzer Hans Harz ausführen)

 

Grüsse

fluehmann

Share this post


Link to post

Hallo fluehmann,

 

danke für den Hinweis. Diesen Befehl kann man mit Sicherheit öffter brauchen.

Ich habe den Nutzer auf der Unix-Maschine noch mal neu kreiert und dann funktionierten die GPO's.

Aĺso nochmal vielen Dank!

 

Gruß longhan

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...