Jump to content
Sign in to follow this  
Rajin

Richtlinien werden an manchen PCs nicht angewandt

Recommended Posts

Richtlinien werden an manchen PCs nicht angewandt

 

So Hallo,

 

ich habe zurzeit ein kleines Problem mit den Gruppenrichtlinien. Vermutlich ist es aber nur eine Kleinigkeit und ich hab ein dickes Brett vor dem Kopf.

 

Wir hatten bisher 2 Richtlinien für die Proxyeinstellungen des Internet Explorers.

Richtlinie „Proxy nein“: bei allen authentifizierten Benutzern wird kein Proxy eingetragen und der Einstellungsdialog gesperrt

Richtlinie „Proxy Ja“: bei den Benutzern in der Gruppe Internet werden die Proxyeinstellungen gesetzt

 

Soweit funktioniert es auch alles.

 

Nun habe ich eine 3. Richtlinie erstellt „Proxy begrenzt“, bei der der Proxyserver für eine weitere Gruppe eingetragen wird (bei dieser Gruppe sollen dann noch Favoriten und weitere zusätzliche Einstellungen gesetzt werden).

 

Die dritte Richtlinie wird allerdings nun bei einigen Computern nicht angewendet. Es scheint als ob einige Computer die 3. Richtlinie gar nicht verstehen würden, obwohl alle Computer laut der WSUS-Konsole denselben Patchstand besitzen, und somit auch die aktuellen Client-Side Extension installiert sind.

 

Da ich im Moment nicht weiter weiß, hoffe ich das vielleicht von euch jemand einen Tipp hat was ich noch versuchen könnte.

 

Gruß Rajin

 

PS.: alle Computer sind XP SP3, die DC ist ein Server 2003, die GPMC Richtlinienauflösung gibt je nach Computer für den selben Benutzer entweder Richtline „Proxy nein“ oder „Proxy begrenzt“ aus.

Share this post


Link to post
Share on other sites

Mit Gruppe meine ich Sicherheitsgruppen.

 

Die Richtlinien sind auf Domänenebene Verlinkt.

Leserechte darauf haben alle authentifizierten Benutzer, jedoch wird die

Richtlinie nur bei Mitgliedern der entsprechenden Sicherheitsgruppe auch übernommen.

 

Was die Hirarchie betrifft. hatt die Richtlinie "Proxy nein" die niedrigste Priorität.

 

Ich hoffe mal das war jetzt verständlicher.

 

Gruß Rajin

Share this post


Link to post
Share on other sites

Also ... im GPO sind Benutzereinstellungen definiert - in der Sicherheitsfilterung des GPOs befinden sich u.a. die Authentifizierten Benutzer mit der Berechtigung "Lesen", aber nicht mit der Berechtigung "Gruppenrichtlinie übernehmen". "Gruppenrichtlinie übernehmen" hat die Sicherheitsgruppe, in der sich die Benutzer befinden, bei denen die Benutzereinstellung angewendet werden soll. Diese Gruppe hat nicht die Berechtigung "Lesen". Das GPO befindet sich mit den beiden anderen GPOs auf Domänenebene, hat aber eine geringere Priorität als die beiden anderen GPOs. Korrekt so ?

Naja, wenn ich sicherheitsfiltere, entferne ich in der Regel die Authentifizierten Benutzer und füge die entsprechenden Gruppen oder Einzelobjekte (Computer oder Benutzer) der Sicherheitsfilterung zu und vergebe ihnen die Berechtigung "Lesen" und "Gruppenrichtlinie übernehmen". In diesem Fall ist die Priorität zu vernachlässigen, da die verschiedenen GPOs ausschliesslich von den Gruppen/Objekten angewendet werden, die in der Sicherheitsfilterung stehen ...

Share this post


Link to post
Share on other sites

Danke erstmal für die Vorgehensweise, ist aufjedenfall etwas sauberer als wie ich es bisher gemacht habe.

 

Leider funktioniert es immernoch nich. Mir ist allerdings noch aufgefallen das alle PCs auf denen es nicht wie gewollt funktioniert über VPN an das Netzt angebunden sind.

 

Kann es sein das manche Richtlinien über eine langsame Verbindung nicht immer greifen? (Abgesehen von der Softwareverteilung)

 

Gruß Rajin

Share this post


Link to post
Share on other sites

Kann es sein das manche Richtlinien über eine langsame Verbindung nicht immer greifen? (Abgesehen von der Softwareverteilung)

 

Jo, das ist so:

Specifying Group Policy for Slow Link Detection: Group Policy

 

Allerdings sollten IE Settings lt diesem Artikel auch über Slow Links angewendet werden.

 

Such auch mal im Board nach Internet Explorer und GPO.

 

Gruß

Christoph

Share this post


Link to post
Share on other sites

Super Danke für den Tipp.

 

Jetzt hab ichs hinbekommen indem ich für die betroffenen Computer kurzfristig eine Richtlinie erstellt habe die die übernahme der IE Wartung erzwingt. (über slow Link und auch ohne änderungen)

 

Danach hatter die Richtlinien korrekt übernommen.

Ich verstehe zwar immernoch nicht wo genau das Problem lag, aber da es ja nun Funktioniert, ist das nichtmer so schlimm.

 

Danke auf jeden Fall für die Unterstützung ihr beiden.

 

Gruß Rajin

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...