Jump to content
Sign in to follow this  
Josh16

(Tiefgreifendes??) Active Directory Problem

Recommended Posts

Hallo,

 

seit einiger Zeit haben wir mit unserem Active Directory ein tiefgreifenderes Problem.

Das Active Directory besteht aus folgenden W2k Komponenten:

 

2x DC (mit DNS, DHCP, einer davon fungiert als IAS für einen Einwahlrouter)

1x Exchange

1x RAS/VPN (die Authentifizierung erfolgt NICHT über den IAS, die IPs werden NICHT über den DHCP vergeben)

 

Die Clients haben alle feste IPs, der DHCP ist als Fail-Over gedacht.

 

Jetzt zum ersten Problem:

Die Einwahl in die Domain funktioniert sowohl per VPN wie auch ISDN nur mit einigen wenigen Accounts.

Ich habe natürlich schon alle Berechtigungen überprüft, wobei alle Accounts die gleichen haben.

Als Fehler wird im Eventlog folgendes angezeigt:

 

Der Benutzer "<Domain>\<user>" hat sich aus folgendem Grund nicht authentifiziert: Der angegebene Benutzer existiert nicht.

 

Wobei der Benutzer 100%ig existiert.

 

 

 

Das zweite Problem:

Des weiteren Finde ich im EventLog des PDC viele Audit Failures mit dem Exchange-Server als Verursacher.

 

Ein Test des Security Channels mit

>nltest /sc_query:<domain> /Server:<pdc>

liefert von jedem beliebigen Server aus

Status = 1355 0x54b ERROR_NO_SUCH_DOMAIN

I_NetLogonControl failed:

 

Füre ich

>nltest /sc_query:<domain> /Server:<bdc>

aus, bekomme ich eine Success Meldung.

 

Leider konnte ich den security Channel auf dem PDC nicht zurücksetzen:

>nltest /sc_reset:<domain> /Server:<pdc>

I_NetLogonControl failed: Status = 1355 0x54b ERROR_NO_SUCH_DOMAIN

 

Vielleicht kann mir jemand von euch weiterhelfen.

Vielen Dank schonmal

 

Josh

Share this post


Link to post

So, das erste Problem hab ich gelöst, indem ich in ADSIEdit (Ressource Kit) auf die entsprechende OU Lese-Berechtigungen für Authentifizierte Benutzer gegeben habe.

 

Mal sehen ob ich das zweite auch in den Griff bekomme

Share this post


Link to post

Hallo Josh

 

Habe das gleiche Problem. Es trat auf, nachden es einen ziemlichen kuddelmuddel in der Namensauflösung gab. Die Zone des AD im DNS wurde gelöscht und mit netdiag /fix wieder angelegt und danach ergänzt.

Seitdem gibt es Massive Probleme im MS Netzwerk (Zugriffsberechtigungen usw) und der O.G. Fehler tritt auf.

 

Hat jemand schon eine Lösung ??

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...