Jump to content
Sign in to follow this  
Ben_zilla

Einwahlverbindung kein Zugiff aufs Netzwerk

Recommended Posts

Hallo Miteinander,

 

habe einen W2k Small Budiness Server mit aktuellen Servicepack.

ISA, Ras mit AVM-ISDN sind aktiv.

 

Die Einwahl mit einem XP-Client funktioniert. Der Client erhält auch eine IP. Die Server IP gibt auf einen Ping auch antwort.

Aber bei den Versuch ein Laufwerk zu mounten oder mit dem Befehl net view die Freigabe anzeigen zulassen werden mit der Meldung: Systemfehler 51 aufgetreten; Netzwerkpfad konnte nicht gefunden werden.

 

Meiner Meinung nach liegt das am Routing, aber davon habe ich keine Ahnung

 

Die Hilfe die kommt bitte möglichst mit Anleitung.

Share this post


Link to post

C:\Dokumente und Einstellungen\Benito>ipconfig /all

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : medicus

Primäres DNS-Suffix . . . . . . . : edv.nesnetwork.de

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : edv.nesnetwork.de

nesnetwork.de

 

Ethernetadapter LAN-Verbindung:

 

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Intel 8255x-basierter PCI-Ethernetad

apter (10/100)

Physikalische Adresse . . . . . . : 00-20-E0-6F-86-28

 

PPP-Adapter 27:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.32.23

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . : 192.168.32.23

DNS-Server. . . . . . . . . . . . : 192.168.32.1

Primärer WINS-Server. . . . . . . : 192.168.32.1

Sekundärer WINS-Server. . . . . . : 192.136.32.1

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Share this post


Link to post

Hi!

 

Sieht gut aus.

 

Überprüfe mal in den Freigabe und Sicherheitseinstellungen auf den Ziellaufwerken/Verzeichnissen, ob der Client über die notwendigen Berechtigungen verfügt.

 

Gruß

 

flexxxen

Share this post


Link to post

Sorry, habe gestern doch ein paar Kleinigkeiten übersehen:

 

1.) DHCP ist deaktiviert. Bist Du sicher, daß die händig eingestellten Bereichsoptionen (WINS-Server, DNS-Server usw.) alle richtig sind? Funktioniert die Namensauflösung?

 

2.) Du hast geschrieben, "der Client erhält seine IP-Adresse".

Wie soll das gehen, wenn DHCP deaktiviert ist? Die muß manuell gesetzt worden sein!?

 

3.) Warum sind die IP-Adresse Deines Clients und die des Standardgateways identisch?

 

Gruß

 

flexxxen

Share this post


Link to post

zu 1. Namensauflösung im Lan OK; Ping auf Name Zeit<10

Wins sollte OK sein DNS keine Ahnung

 

zu 2. Beim Client XP unter Eigenschaft der Verbindung ist auto eingestellt.

 

zu 3. Ist das der Fehler?

 

habe den Befehl nbtstat -a IP(Server-IP) abgesetzt und bekomme als Antwort Host nicht gefunden

Share this post


Link to post

zu1.)

Ich will nicht wissen, ob die Namensauflösung klappt, wenn der Rechner im LAN ist, sondern wenn er sich Remote einwählt.

 

zu2.)

Schaust Du auch unter der richtigen Verbindung nach?

Gem. Deinen obigen Angaben ist DCHP definitiv NICHT aktiviert!

 

zu3.)

Da scheint so einiges nicht zu stimmen...

Schau mal, ob hier was steht, was Dir weiterhilft:

http://support.microsoft.com/default.aspx?scid=kb;de;320697

 

Gruß

flexxxen

Share this post


Link to post

DNS Überprüfung hat fogendes ergeben.

C:\>nslookup Server01

Server: server01.edv.nesnetwork.de

Address: 192.168.32.1

 

Name: Server01.edv.nesnetwork.de

Address: 192.168.32.1

Share this post


Link to post

Hi,

 

Das der Client die selbe IP wie euer Gateway hat kann nicht richtig sein.

Entweder bekommt der Client eine falschen Gatewayeintrag zugeteilt oder wird falsch gesetzt.

Und selbst angenommen, die IP wäre richtig, dann würde es doch Konflikte geben wenn ein Client mit gleicher IP sich ins Netz einwählt!

 

Gruß

 

flexxxen

Share this post


Link to post

Die Gateway IP ist absolut richtig, das ist seine eigene IP-Adresse. Man beachte die Subnetmask. So wird bei RAS immer die IP und Gateway vergeben.

 

grizzly999

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...