Jump to content

W2K3 RipRep Image Installation Problems

Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

I have some mysterious problems when RISimaging some fresh test workstations.


The server OS is "Windows 2003 R2 Professional Corp. Edition, German"

WDS is installed in "Legacy Mode" only, so WDS should works as a RIS Server.

The Server is for testing and developing only.


First i have created a new RIS Image, using a "WindowsXP Professional SP3, German" installation disk.

Image creation works fine.

No modification on the RISTNDRD.SIF have been made. No extra OEM Drivers.


Second i network boot the test workstation using the "WindowsXP Professional SP3, German" RIS Image to setup the test workstation.

RIS Image Setup works fine without errors.

Reboot test workstation. Everythings works fine. Windows XP have recognized all drivers, except audio driver and grafik card driver.

But Windows works fine for me.


Third i run RIPREP on the test workstation and create a RIPREP Image from the workstation on the W2K3 Server.

The RIPREP image works fine without errors. The RIPREP image has been taken from a fresh RIS Installation, without installing additional Drivers or Software.


Fourth i try to RIS Image the test workstation with the RIPREP Image take from that machine.

Network booting the workstation. Select RIPREP Image and start to image the workstation.

The RIS imaging work absolutly fine without errors. But after finishing the imgaging process, after the reboot the test workstation stops with the \system32\pci.sys error.


Fifth try the same on an old Pentium 3 Maschine. Everything works fine.


I made the steps several times, also using differnent WindowsXP installation Disk. all with the same result.

Also i made changes in the RISTNDRD.SIF, using OEM Drivers, same results (but Image has is prop. Drivers (Network (newer), Grafik, Audio)


The test maschine is a Fujitsu-Siemens "FSC Scenic P300 D1451" workstation.


CPU: Intel Pentium 4 2,6 Ghz (Nothwood) MMX, SSE, SSE2 - Socket 478 mPGA

Nothbridge: Intel i845G rev. A1

Southbridge: Intel 82801DB (ICH4) rev. 01

GPU: Intel i845G, Integrated Intel® Extreme Graphics, 2D/3D Graphics Controller

LAN: ADMtek AN983B Fast Ethernet Controller with 10/100 MBit/s

Audio: Sigmatel STAC9750



Software: Microsoft Windows XP Professional Service Pack 3, v.3264 (Build 2600)

Link to comment

Danke für die Antwort.

Nee, leider nicht. Ich habe das ganze schon mit WindowsXP Professional SP2 durchgespielt. Das hat leider nur die selben Resultate gebracht.

Ich weiß, das ich dieses Problem schon mal gehabt habe. Damals hatte das was mit SATA Treibern zu tun gehabt, und mit Hyperthread Einstellungen im Bios. Nur das ist diesmal nicht der Fall ....


Ich hab echt keine Idee mehr ....


Any Brainstorming input ???






Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...