Jump to content
Sign in to follow this  
neo@home

Computer an einer W2K Domäne anmelden

Recommended Posts

Hi Leute,

 

versuche gerade einen Windows XP Client an einer Domäne anzumelden. Der Domäne-Controller ist ein Windows 2000 Server.

Im Objektcontainer Computers ist der Rechner eingetragen, und das Konto auch aktiv. Sobald ich mich aber von Windows XP aus anmelden möchte, ist das Konto des Rechners deaktiviert!

 

Bei Windows XP kommt dann übrigens die Meldung:

 

"Bei dem Versuch der Domäne "xy" beizutreten, trat der folgende Fehler auf: Der angegebene Server kann den angeforderten Vorgang nicht ausführen!"

 

Wie kann das sein, dass der mir einfach das Konto deaktiviert?

Was mache ich falsch?

 

 

mfg Neo

Share this post


Link to post

hi,

 

habe gerade festgestellt, das es einwandfrei funktioniert wenn ich dem client eine feste ip gebe und auf dem server dhcp deaktiviere!

 

 

Verstehe aber nicht warum!

 

Kann mir da jemand weiterhelfen???

 

 

mfg Neo

Share this post


Link to post

Offensichtlich hast Du ein Problem beim DNS. Überprüfe mal die Ereignisprotokolle, da gibt es meistens interessante Meldungen. Wenn da Probleme mit der DNS ersichtlich sind, dann ist es auch sehr wahrscheinlich, dass das Beitreten deswegen nicht klappt.

Share this post


Link to post

hmm, da könntest du recht haben!

 

habe den dhcp-server so eingerichtet, das er automatisch

die clients im dns registriert, nur leider macht er das nicht!?!

 

Finde zumindestens keinen eintrag im dns für den client!

 

 

habe da übrigens noch ne frage:

 

wenn ich mich von meinem client (Windows XP ) an der Domäne

mit meinem Benutzerkonto anmelde ( Servergespeichertes Profil) dauert das ewig bis ich angemeldet bin!

 

Ich muss bestimmt ca. 2 min. warten bis der sich anmeldet!

Woran kann das liegen???

 

Verbindung über switch mit 100Mbit und nur diese zwei rechner im netz!!!

 

Das Benutzerprofil ist gerade erst angelegt geworden ( von Windows ) also nicht übermässig groß!

 

 

mfg neo

Share this post


Link to post

hi,

 

habe beide Probleme gelöst!

 

Ich habe bei der Konfiguration des DNS-Servers einen Fehler gemacht: Ich hätte anstatt Primären DNS-Server Aktive Directory-integriertn DNS-Server wählen müssen!

 

Nun funktioniert der DNS-Server richtig, die Anmeldung des Computers an der Domäne und das Anmelden eines Benutzers geht auch super schnell!!!

 

Vielen Dank nochmal für den Hinweis auf den DNS-Server!

Ich hätte sonst noch Tage gesucht :-) !!!

 

 

mfg Neo

Share this post


Link to post

Kein Problem, aber Du hast mir auch geholfen, denn offensichtlich verteile ich Ratschläge, die ich selbst nicht beherzige, denn bei mir hat das Anmelden auch ewig gedauert...

Ich dachte aber immer, das liegt an meinem 1.7 GB Benutzerprofil *lol*

Share this post


Link to post

Hallöchen zusammen!!!

Ich habe genau das selbe Problem wie oben beschrieben.

An die Lösung des Problems wage ich mich aber erst, wenn ich genau weiss was die Änderung bewirkt, da ich noch neu in dem Beruf bin.

 

Kann ich die Einstellung rückgängig machen, falls ich probleme mit der Anmeldung von W2K-Clients bekomme.? ( die sich vorwiegend im Netzwerk befinden)

Wie gehe ich am besten vor?

 

Edit: Und wo kann ich erkennen, wie der DNS-Server nun konfiguriert wurde?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...