Jump to content
Sign in to follow this  
coms

IPhone + SBS 2003/Exchange

Recommended Posts

Hallo,

 

mein Chef hat sich - natürlich, ohne groß zu fragen - ein IPhone geholt, welches ich nun seit Tagen versuche, über Exchange 2k3 (SBS) zum Laufen zu bekommen.

 

Das Zertifikat habe ich installiert, auch die Anleitungen befolgt, die es gibt, um das IPhone via ActiveSync an den Exchange anzubinden. (z.B.: Problems with Forms-Based Authentication and SSL in ActiveSync)

 

Jedoch flooded mir jeder Verbindungsversuch das Ereignislog mit folgendem Eintrag:

 

Unerwarteter Exchange Postfach-Serverfehler: Server: [xxx.xxx.local] Benutzer: [xxx@xxx.de] HTTP-Statuscode: [501]. Stellen Sie sicher, dass der Exchange Postfach-Server einwandfrei funktioniert.

 

und das IPhone spuckt nur folgende nichts-sagende Meldung aus:

"Die Verbindung mit dem Server ist fehlgeschlagen".

 

Wenn ich nach der EventID suche, komme ich auch nur zu hinweisen bezüglich Form Based Authentication und das habe ich ja anhand des Links oben abgearbeitet?

 

Sachdienliche Hinweise willkommen ;)

Share this post


Link to post

Den extern erreichbaren, Ports sind natürlich auch geroutet - und das IPhone kann auch auf den OWA zugreifen, sogar ohne Zertifikatsgemotze.

 

Edith:

Habe allerdings auch mal den "internen" Namen, die NAT-IP und die externe IP probiert. Der Erfolg ist immer der Gleiche - nämlich keiner.

Share this post


Link to post

Ok. Das kenn ich selber vom Wochenende,als ich mich iPhone eingerichtet habe.

 

Wenn du die komplette OWA-Domain nimmst, also servername/owa oder wie bei uns servername/exchange, dann bekommst du den Server nicht angebunden.

 

Wenn du nur auf servername verbindest und Benutzername, Domäne und Kennwort stimmen, dann gehts auch sofort los.

 

Viel Erfolg

 

Carsten

Share this post


Link to post

Hab ich auch gemacht - nur Servername. Ist bei uns mail.xxxx.de, Verzeichnisse sind alle erreichbar, habe ich getestet. Und das Dingens kommt ja auch durch und hat dann Probleme mit ActiveSync, wahrscheinlich eher eine Einstellungssache am IIS/Exchange als beim IPhone.

 

Grüße

Share this post


Link to post

Ok, ist denn ActiveSync an deinem Server eingerichtet und entsprechend konfiguriert?

 

Mehr zur entsprechenden Konfiguration findest du hier: Configuring Mobile Device Support

 

Des Weiteren kann ich dir noch die Boardsuche ans Herz legen, in der letzten Zeit gab einige iPhone-Threads, welche man recht gut über den Suchbegriff "iPhone" findet.

Suche nach iPhone

Share this post


Link to post

Den TechNet-Eintrag habe ich abgearbeitet, war so ziemlich das Erste, was ich tat.

 

Die Forensuche habe ich auch recht extensiv abgearbeitet, eigentlich sollte das Thema (zumindest anhand der Eventid und des Statuscodes) auch mittels der Anleitung aus meinem ersten Post abgehakt sein. Ist es aber wie durch ein Wunder nicht.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...