Jump to content
Sign in to follow this  
arminkoehler

HyperV auf Desktophardware (testweise)

Recommended Posts

Hallo.

Ich versuche, HyperV auf desktophardware zum Laufen zu kriegen, einfach um schnell mal ne Demo zu machen, wie und wie schnell man das zum Laufen kriegt.

 

Mit den Modell DC7700 und DC7800 von HP hat das recht gut geklappt, der DC7900 will noch nicht so recht, d.h. macht einen schwarzen Bildschirm nach dem Reboot (nach hinzufügen der Rolle). Eine Zeitlang kann man den Mauszeiger auf dem leeren schwarzen Bildschirm noch herumschieben, dann geht nichts mehr ausser Ausschalten am PC selbst.

 

Das passiert mit dem Windows 2008 Enterprise (x64) und deR gratis "standalone-HyperV"-Server-CD von Microsoft.com

 

Kennt da jemand nen Trick?

 

Ach ja, der DC7900 hat 8 GB RAM, die beiden Vorgänger nur 4 GB, macht das was aus?

 

Danke & Tschüß

Share this post


Link to post

So ins blaue geraten:

Hast du vor dem Hinzufügen der Rolle kontrolliert, ob alle Updates für Betriebssystem und Treiber eingespielt wurden?

 

Ist im Bios die Virtualisierungserweiterung aktiviert?

 

LG

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...