Jump to content
Sign in to follow this  
bookweb

SOHO 78 wird nicht sync

Recommended Posts

Hallo,

 

ich habe ein akutes Problem: an einem SDSL-Anschluss möchte ich einen Cisco SOHO78 betreiben. Wenn ich diesen Anschließe, synchronisiert dieser sich jedoch nicht. Mit einem anderen Gerät (ebenfalls SOHO78) tritt dieses Problem nicht auf.

 

vpnsdsl-test#sh ver
Cisco IOS Software, SOHO78 Software (SOHO78-Y1-M), Version 12.3(8)T8, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Wed 06-Apr-05 14:07 by yiyan

ROM: System Bootstrap, Version 12.2(1r)XE2, RELEASE SOFTWARE (fc1)

vpnsdsl-test uptime is 1 hour, 16 minutes
System returned to ROM by reload
System image file is "flash:soho78-y1-mz.123-8.T8.bin"

Cisco C828 (MPC855T) processor (revision 0x401) with 15360K/1024K bytes of memory.
Processor board ID FOC08082CW4 (3713772053), with hardware revision 0000
CPU rev number 5
1 Ethernet interface
1 ATM interface
128K bytes of NVRAM.
8192K bytes of processor board System flash (Read/Write)
2048K bytes of processor board Web flash (Read/Write)

Configuration register is 0x2102

 

vpnsdsl-test#sh dsl interface aTM 0
Globespan G.SHDSL/SDSL Chipset Information

Equipment Type:         Customer Premise
Operating Mode:         G.SHDSL Annex B
Clock Rate Mode:        Fixed rate Mode
Reset Count:            2
Requested rate:   2312 Kbps
Actual rate:            2312 Kbps
Modem Status:           Data (0x1)
Received SNR:           38 dB
SNR Threshold:          23 dB
Loop Attenuation:       2.1600 dB
Transmit Power:         8.5 dBm
Receiver Gain:          5.7840 dB
Last Activation Status: Failed during Carrier Detect (0x4)
CRC Errors:             12
Chipset Version:        1
Firmware Version:       R1.5  
Far End Country Code:   0x0
Far End Provider Code:  0x4D544C4B
Far End Vendor Data:    0x0 0x0 0x0 0x1 
                        0x0 0x0 0x0 0x0 

Performance statistics since reload:
Number of LOS failures:             0
Number of LOSQ failures:            0
Number of code violations:          12
Number of errored seconds:          2
Number of severely errored seconds: 0
Number of unavailable seconds:      48

Performance statistics for:               Current 15 mins   Current 24 Hours
Time elapsed since beginning of interval:    9Min             1Hr  9Min
Number of LOS seconds:                       0               21
Number of LOSQ seconds:                      0                0
Number of code violations:                   0               12
Number of errored seconds:                   0                2
Number of severely errored seconds:          0                0
Number of unavailable seconds:               0               48

 

vpnsdsl-test#debug pppoe events 
PPPoE protocol events debugging is on
vpnsdsl-test#
*Mar 23 05:33:05: Sending PADI: vc=1/32
*Mar 23 05:33:05:  padi timer expired
*Mar 23 05:33:37: Sending PADI: vc=1/32
*Mar 23 05:33:37:  padi timer expired
*Mar 23 05:34:10: Sending PADI: vc=1/32
*Mar 23 05:34:10:  padi timer expired
*Mar 23 05:34:42: Sending PADI: vc=1/32
*Mar 23 05:34:42:  padi timer expired
*Mar 23 05:35:14: Sending PADI: vc=1/32
*Mar 23 05:35:14:  padi timer expired
*Mar 23 05:35:47: Sending PADI: vc=1/32
*Mar 23 05:35:47:  padi timer expired
*Mar 23 05:36:19: Sending PADI: vc=1/32
*Mar 23 05:36:19:  padi timer expired
*Mar 23 05:36:51: Sending PADI: vc=1/32

Share this post


Link to post

vpnsdsl-test#sh conf
Using 1859 out of 131072 bytes
!
version 12.3
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname vpnsdsl-test
!
boot-start-marker
boot-end-marker
!
enable password 7 XXX
!
username XXX password 7 XXX
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
no aaa new-model
ip subnet-zero
!
!
!
!         
!
interface Ethernet0
ip address 192.168.5.254 255.255.255.0
no keepalive
no cdp enable
hold-queue 100 out
!
interface ATM0
no ip address
no ip route-cache
no atm auto-configuration
atm ilmi-keepalive 30
no atm address-registration
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B
dsl linerate 2312
!
interface ATM0.1 point-to-point
no ip redirects
no ip route-cache
timeout absolute 71582787 0
pvc 1/32 
 pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip address negotiated
no ip redirects
ip mtu 1492
encapsulation ppp
no ip route-cache
ip tcp adjust-mss 1400
load-interval 30
dialer pool 1
dialer idle-timeout 0
dialer enable-timeout 2
dialer hold-queue 100
dialer persistent
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username XXX password 7 XXX
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
!
line con 0
login local
stopbits 1
line vty 0 4
password 7 XXX
login local
!
scheduler max-task-time 5000
end

 

 

Hat jemand eine Idee oder sollte ich das Gerät austauschen?

 

Danke,

Christian

Share this post


Link to post

Habe leider keinen Zugriff auf das andere Gerät, kam mit einem Techniker, der die Leitung prüfen sollte.

 

vpnsdsl-test#sh flash

System flash directory:
File  Length   Name/status
 1   3622860  soho78-y1-mz.123-8.T8.bin  
[3622924 bytes used, 4765680 available, 8388604 total]
8192K bytes of processor board System flash (Read/Write)

Share this post


Link to post

könnte an verschiedener Firmware liegen, wäre halt praktishc wenn man die auf dem anderen Gerät überprüfen könnte. Dann sollten aber auch beide Geräte mit der selben Baurt/Type DSLAM syncen

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...