Jump to content
Sign in to follow this  
ccc

Probleme mit IRQ

Recommended Posts

hallo

 

habe folgendes problem:

 

meine wireless karte von NETGEAR MA 401 steckt

gemäss Systemsteurung / System in dem Steckplatz 3

und besetzt IRQ 9

 

da sie den gleichen IRQ besetzt, wie meine grafikkarte

Nvidia GeForce4 Ti 4600 ist meine wireless Internet Verbindung

sehr schwach bis extrem schwach.

 

so habe im BIOS IRQ Steckplatz 3 für meine wireless karte auf 5 eingestellt.

 

trotzdem mein WIN2000 setzt immer noch 9 für die wireless karte.

 

WIN2000 wurde als ACPI-PC und NICHT als Standard Computer

konfiguriert.

Das möchte ich auch nicht wechseln.

Es muss doch eine andere Lösung des Problems sein.

 

BIOS habe bereits auf den neusten Stand updatet.

 

Meine ganze IRQ Struktur sieht folgendermassen aus:

 

Systeminformationsbericht erstellt am: 25.09.2003 10:30:18

[iRQs]

 

IRQ-Nummer Gerät

9 Microsoft ACPI-konformes System

9 NVIDIA GeForce4 Ti 4600

9 Intel® PRO/100+ Alert on LAN* Management Adapter

9 NETGEAR MA301 Wireless PCI Adapter

9 Universeller PCI-zu-USB-Standardhostcontroller

9 Universeller PCI-zu-USB-Standardhostcontroller

9 SoundMAX Integrated Digital Audio

8 System CMOS/Echtzeituhr

13 Numerischer Coprozessor

1 Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)

12 PS/2-kompatible Maus

6 Standard-Diskettenlaufwerkcontroller

14 Primärer IDE-Kanal

15 Sekundärer IDE-Kanal

5 PCI Device

 

IRQ 9 scheint bei mit total überbesetzt zu sein

 

welchen IRQ sollte eigentlich standardmässig die grafikkarte

und wirelesskarte ( oder die netzwerkkarte ) einnehmen ?

 

gruss

ccc

Share this post


Link to post
meine wireless karte von NETGEAR MA 401 steckt

gemäss Systemsteurung / System in dem Steckplatz 3

und besetzt IRQ 9

da sie den gleichen IRQ besetzt, wie meine grafikkarte

Nvidia GeForce4 Ti 4600 ist meine wireless Internet Verbindung

sehr schwach bis extrem schwach.

so habe im BIOS IRQ Steckplatz 3 für meine wireless karte auf 5 eingestellt.

trotzdem mein WIN2000 setzt immer noch 9 für die wireless karte.

 

Um Windows 2000 auf die vom BIOS vorgenommene IRQ-Verteilung festzunageln, muss man nach der eventuell vorgenommenen Umstellung über den Gerätemanager noch die Eigenschaften des Standard-PC setzen: Die Checkbox ‘IRQ-Steuerung verwenden’ ist zu deaktivieren. Erst dann hält sich Windows 2000 an die BIOS-Vorgaben, und man hat die Möglichkeit, etwa durch den Austausch der PCI-Karten in den Slots die Verteilung zu beeinflussen (siehe auch c't 11/2000, S. 258) - bei den Treibern für manche Karten kann das dafür sorgen, dass sich ein Gerät unter Windows 2000 erst richtig in Betrieb nehmen lässt.

 

Oder schau hier, http://support.microsoft.com/?kbid=252420

Share this post


Link to post

@ccc:

 

Probiere bitte mal folgendes:

Im BIOS den IRQ9 für die Verwendung von "nicht Plug´n Play"-fähige Geräte reservieren. fertig.

 

Gruß

 

flexxxen

Share this post


Link to post

Hi!

 

Was für ein BIOS hast Du denn?

Kann sein, daß das anders heißt.

Such mal nach einem "PCI and PNP Setup" oder ähnlich.

Oft auch im "Bios-Feature-Setup" zu finden.

Irgendwo gibt es da eine Möglichkeit IRQ´s zu reservieren.

 

Gruß

 

flexxxen

Share this post


Link to post

hallo

 

mein BIOS:

 

System Mainboard

Bus(es) : X-Bus AGP PCI USB SMBus/i2c

MP Support : No

System BIOS : FUJITSU SIEMENS // Phoenix Technologies Ltd. 4.06 Rev. 1.09.1194

System Mainboard : FUJITSU SIEMENS D1194

System Chipset : Intel Corporation 82850 Host-Hub Interface Bridge Device (A2-step)

 

gruss

ccc

Share this post


Link to post
learner:

Aber die "Netgear MA401" ist doch eine PCMCIA-Karte, oder?

 

Nein sondern, Netgear MA301 Wireless 11MBit/s PCI-Adapter für PCMCIA-Netzwerkkarten.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...