Jump to content

DHCP Server verliert Router Option?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo

 

wir haben hier einen DHCP Server, der reproduzierbar bei einem Reboot die Router/Standardgateway Option eines Bereiches verliert.

Es sind zwei Bereiche degfiniert und es passiert "nur" bei einem.

 

Die IP des Gateways funktioniert und ist erreichbar, nach einem manuellen Neueitragen ist wieder alles ok. Bis zum nächsten Reboot... :cry::cry:

 

Hat das jemand schon mal gesehen?

 

Danke

Link to post

Servus,

 

Die IP des Gateways funktioniert und ist erreichbar, nach einem manuellen Neueitragen ist wieder alles ok. Bis zum nächsten Reboot... :cry::cry:

 

gilt für beide Bereiche das gleiche Gateway?

Falls ja, definiere das Gateway mal in den Serveroptionen.

Link to post

Du könntest diese 003 Option trotzdem in den Serveroptionen konfigurieren, denn die Serveroptionen werden auf alle Bereiche vererbt. Wenn aber in den Bereichsoptionen ebenfalls diese Option konfiguriert wurde, gilt die Einstellung die explizit in den Bereichsoptionen getroffen wurde für den Client. Das bedeutet, wenn du in den Serveroptionen die Einstellung 003 konfigurierst, behält der zweite Bereich weiterhin seine Router IP-Adresse.

 

Trotzdem ist das natürlich komisch, warum die Option 003 verloren geht.

Link to post
  • 4 weeks later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...