Jump to content

Exchange 1016 4999


anybody
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo!

 

 

Wir haben auf einem Win 2008 Server 64 Bit Standard einen Exchange 2007 mit allen SP und Updates die es bisher gibt installiert.

Dabei ist uns leider nicht aufgefallen dass schon seit Anfang an der MSExchange TransportService nicht startet.

 

Protokollname: Application

Quelle: MSExchange TransportService

Datum: 14.11.2008 19:16:13

Ereignis-ID: 1016

Aufgabenkategorie:ProcessManager

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: Nicht zutreffend

Computer: Server1.xxx

Beschreibung:

Der Arbeitsprozess stürzt fortwährend beim Starten ab: x:\Laufwerke\Exchange\Exchange2007\Bin\edgetransport.exe. Der Dienst wird beendet.

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="MSExchange TransportService" />

<EventID Qualifiers="49156">1016</EventID>

<Level>2</Level>

<Task>1</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2008-11-14T18:16:13.000Z" />

<EventRecordID>56975</EventRecordID>

<Channel>Application</Channel>

<Computer>Server1.xxx</Computer>

<Security />

</System>

<EventData>

<Data>x:\Laufwerke\Exchange\Exchange2007\Bin\edgetransport.exe</Data>

</EventData>

</Event>

 

 

Kurz vorher taucht dieses PRoblem auf:

Protokollname: Application

Quelle: MSExchange Common

Datum: 14.11.2008 19:16:13

Ereignis-ID: 4999

Aufgabenkategorie:Allgemein

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: Nicht zutreffend

Computer: Server1.xxx

Beschreibung:

Der Watson-Bericht steht kurz vor dem Versenden an 'dw20.exe' für die Prozess-ID: 6596, mit den Parametern: E12, c-RTL-AMD64, 08.01.0311.002, edgetransport, unknown, unknown, System.MissingMethodException, 0, unknown. ErrorReportingEnabled: True

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="MSExchange Common" />

<EventID Qualifiers="16388">4999</EventID>

<Level>2</Level>

<Task>1</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2008-11-14T18:16:13.000Z" />

<EventRecordID>56970</EventRecordID>

<Channel>Application</Channel>

<Computer>Server1.xxx</Computer>

<Security />

</System>

<EventData>

<Data>6596</Data>

<Data>E12</Data>

<Data>c-RTL-AMD64</Data>

<Data>08.01.0311.002</Data>

<Data>edgetransport</Data>

<Data>unknown</Data>

<Data>unknown</Data>

<Data>System.MissingMethodException</Data>

<Data>0</Data>

<Data>unknown</Data>

<Data>True</Data>

</EventData>

</Event>

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...