Jump to content
Sign in to follow this  
ralleblitz

DNS Warnung5781

Recommended Posts

Hallo Leute,

 

ich habe einen W2KAS SP4, eine Netzwerkkarte für DSL von der aus ich mit Jana Proxy DSL im Netz verteile, eine Netzwerkkarte für LAN, eine ISDN-Fritzkart fürFax. Es läuft der AD-Server und ein DNS-Server. Forward- und Reverse-Lookupzone eingerichtet als primär mit dynamischer Aktualisierung. Alle Netzwerkkarten auf den Clients konfiguriert. Einfache und Rekursive Tests waren erfolgreich. Bei Ping kommt der vollqualifizierte Name zurück. Die Registry hab ich schon, wie in einem älteren Beitrag beschrieben, ergänzt.

 

Eigentlich läuft alles super!!!

 

Aber trotzdem der Fehler im System :

 

"5781 - kein DNS-Server verfügbar"

 

nslookup erzählt mir auch das kein DNS Server da währe.

 

Habt ihr eine Idee - ich hab schon etliches probiert...

 

als Standartserver geht er immer ins Internet und greift sich einen T-Online Server. Hängt es damit zusammen? Wie kann ich ihm das austreiben.

Share this post


Link to post

Du sagtest, es läuft alles super, Namensauflösung klappt wunderbar, aber trotzdem hast du den Fehler 5781 in der Ereignisanzeige. Wie oft? Nur nach jedem Boot, oder ständig?

 

Du sagst, wie in einem älteren Beitrag geschrieben, hast du die Registry schon ergänzt. Meintest du das hier:

http://support.microsoft.com/default.aspx?scid=kb;en-us;259277&Product=win2000

 

grizzly999

Share this post


Link to post

Hallo grizzly999,

 

der Registryeintrag istr genau der. Die DNS Warnung kommt alle 2 Stunden.

Wenn ich nslookup auf dem Server ausführe bekomme ich die Meldung das dwer Servername für die Adresse 192.168.0.1 nicht gefunden wird und das der Standardserver ein t-online Server im www ist.

Share this post


Link to post

Also, mich stört der Zugriff auf den Telekom-Server.

 

Wie ist der DNS-Server auf dem DC konfiguriert? Lokaler DNS-Server sollte NUR Dein eigener sein, auf die Telekom verweist Du in der aktivierten Weiterleitung.

 

Gruß Jan

Share this post


Link to post

Weiterleitung ist deaktiviert.

Ich habe festgestellt das er mir nur den T-Online Server anzeigt wenn er gerade im Internet ist . sonst kommt:

 

C:\>nslookup

*** Der Servername für die Adresse 192.168.0.1 konnte nicht gefunden werden:

Non-existent domain

*** Die Standardserver sind nicht verfügbar.

Standardserver: UnKnown

Address: 192.168.0.1

 

Die Namensauflösung funktioniert dagegen. Er findet den Standartservernamen nicht gibt mir aber Servernamen und IP zurück.

 

Ich denke ich geb auf, mit einer Warnung kann man ja leben...

 

DSL Jana Server als Proxy und Router und AVM Ken! ISDN für Fax ist eben zuviel für eine Maschine...

 

Danke an alle...

ralleblitz

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...