Jump to content

DHCP Problem im geswitchten Starnetz


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo community!

 

Ich komm nicht hinter den Fehler und hoffe mit eurem Saft geht´s!

 

Folgendes Szenario:

Wenn ich einen Client an einen Swich klemm bekommt der eine IP vom DHCP.

Wenn ich den Client an einen anderen Switch in einem gaaannz anderen Subnetz und VLAN klemme, bekommt er wieder die IP die er beim ersten Netz bekommen hatte. :confused: Lösch ich den Rechnereintrag aus dem DHCP, bekommt er eine neue IP aus dem richtigen Bereich.

Das ist nervig! ..vor allem wenns Laptops sind...heute hier morgen da... :suspect:

 

Netzeschreibung

Ein Sternnetz mit ca. 30 Hp und Cisco L2(3) untagged Switchen die auf einen L3 switch auflaufen. Alle haben nativ VLAN 1. und sind direckt mit dem Knoten L3switch verbunden. Der Knoten L3 hat 31 VLANS. Die Ports auf dem L3 auf denen die anderen Switche gepatcht sind, sind in verschiedennen VLANS. BOOTP Agent ist auf dem Knoten aktiv. IP Helper ist auf die DHCP Server ip konfiguriert. Server stehen in VLAN 20.

 

Konfigs kann ich leider nicht ziehen! :(

 

Server:

Win2K3 AD, DHCP, DNS, etc.

DHCP Range pro Subnetz korrekt eingerichtet.

 

EDIT: Hab Danke im voraus vergessen ;)

MrBraum

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...