Jump to content
Sign in to follow this  
123duke456

Sharepoint Sprachpaketfehler

Recommended Posts

Hallo zusammen,

 

ich habe hier einen Windows Server 2003 mit SP2 in englischer Version und da drauf den

 

Microsoft Windows SharePoint Services 3.0 in englischer Version

Windows SharePoint Services 3.0 Service Pack 1

 

 

dazu habe ich die deutschen Sprachpakete installiert

 

Windows SharePoint Services 3.0 Language Pack Service Pack 1

2007 Microsoft Office System Servers Service Pack 1 (SP1)

Microsoft Office SharePoint Portal German Language Pack

2007 Microsoft Office System Servers Language Pack Service Pack 1 (SP1)

Microsoft Office SharePoint Portal English Language Pack

 

 

 

Dabei habe ich jetzt folgendes Problem.

 

Wenn ich auf der Sharepoint Seite unter MEINE SEITE bin ist alles in Deutsch oben steht dann auch PROFIL und MEINE SEITE.

Sobald ich auf PROFIL klicke ist plötzlich alles in englisch und oben steht dann auch PROFILE und MY SITE.

 

Weiss von euch jemand Rat dazu???

 

 

Danke schonmal

 

 

cya DUKE

Share this post


Link to post

Ja das ist leider so.

Das liegt am folgendem: Die Seite Profil ist nicht Teil der "Meine Seite". sondern es ist eine Seite die mit dem User als Parameter aufgerufen wird. Diese Stadard Seite gibt es nur in der Sprache in der das System installiert wurde also in diesem Fall English.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...