Jump to content
Sign in to follow this  
Whistleblower

Problem mit ssh-Client von Cisco Router

Recommended Posts

Hallo zusammen,

 

vielleicht habe ich heute Tomaten auf den Augen, aber irgendwie komme ich hier grad nicht weiter..

Ich logge mich über putty per ssh auf einem Cisco Router ein, und möchte von dort ebenfalls per ssh weiter auf ein anderes ssh-fähiges Device.

Sobald ich

ssh -v 2 x.x.x.x

eingebe, fliegt meine ssh-Session zum Cisco wieder weg... :confused:

Mein ssh source-interface ist schon auf das lokale interface eingestellt...

Warum kollidiert die neue ssh-Session mit der bestehenden? Und vor allem - wie kann ich das vermeiden?? :D

Share this post


Link to post
Share on other sites
Hoert sich irgendwie nach nem lokalen Echo oder so an, das die Kommandos von Putty direkt interpretiert werden.

 

Hm, hab jetzt nochmal Telnet auf dem Router aktiviert, fliege dann aber trotzdem raus. Und das sowohl bei putty als auch über Windows Telnet...

 

Ist das mit dem ssh source-interface evtl. falsch?

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...