Jump to content
Sign in to follow this  
-superGAU-

CRWS bei C836

Recommended Posts

Ich versuche nun seit einigen Tagen verzweifelt einen 836 welchen ich resetet habe über CRWS zu konfigurieren. Nur macht der nicht das was ich will :-)

 

Nach dem Reset definiere ich eine neue IP und subnetmask für eth0 über die Console. (192.168.0.1 255.255.255.0)

Aktiviere "no shutdown"

Schaue mir die "run conf" an, IP fpr eth0 ist drin.

Copiere die "run conf" in die "startup conf" funkt soweit auch.

eth0 bleibt aber permanent down

 

Nun das eigentliche problem:

 

Nach einem kaltstart des Routers ist eth0 up kann aber die 192.168.0.1 nicht anpingen.

Warum? Weil ist die conf weg ist! :(

Welchen gravierenden Fehler mache ich?

 

PC welcher angeschlossen ist hat feste IP (192.168.0.10 255.255.255.0 default gateway 192.168.0.1)

Ich werde noch wahnsinnig :confused:

 

Wie ist die config bei einem Fabrikneuen C836? Denn da kann man direkt mit dem CRWS via IE beginnen...

Share this post


Link to post
Share on other sites

Hmmm, da stellt sich für mich noch die ein oder andere Frage.

1. wie find ich das aktuelle conf reg raus?

2. welches conf reg muss ich nutzen?

3. Woher weiß ich dass es daran liegt?

 

Danke und Gruß

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

hier das show version

 

Router#sh ver

Cisco IOS Software, C836 Software (C836-K9O3S8Y6-M), Version 12.3(11)YK1,

RELEASE SOFTWARE (fc1)

Synched to technology version 12.3(12.8)T

Technical Support: Cisco - Shortcut

Copyright © 1986-2005 by Cisco Systems, Inc.

Compiled Thu 05-May-05 23:11 by ealyon

 

ROM: System Bootstrap, Version 12.2(11r)YV3, RELEASE SOFTWARE (fc2)

ROM: Cisco IOS Software, C836 Software (C836-K9O3S8Y6-M), Version 12.3(11)YK1,

RELEASE SOFTWARE (fc1)

Router uptime is 9 minutes

System returned to ROM by power-on

System image file is "flash:c836-k9o3s8y6-mz.123-11.YK1.bin"

 

 

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

 

A summary of U.S. laws governing Cisco cryptographic products may be found at:

Cisco Encryption Sales Tool Quick Reference Guide for ECCN & CCATS

 

If you require further assistance please contact us by sending email to

export@cisco.com.

 

Cisco C836 (MPC857T) processor (revision 0x300) with 62260K/3276K bytes of memory.

Processor board ID FCZ092450MD (168145294), with hardware revision 0000

CPU rev number 7

2 Ethernet interfaces

4 FastEthernet interfaces

1 ISDN Basic Rate interface

1 ATM interface

128K bytes of NVRAM.

12288K bytes of processor board System flash (Read/Write)

2048K bytes of processor board Web flash (Read/Write)

 

Configuration register is 0x2142

 

Router#

 

Danke im voraus.

Share this post


Link to post
Share on other sites

nur so zur info!

 

mit "0x2142" ignoriert der Router beim Boot die startup-konfig(welche aber trotzdem im NVRAM verspeichert bleibt), ist z.b. ganz praktisch, wenn das Passwort vergessen wurde....

 

 

man kann nach dem start die startup-konfig mit "copy startup running" laden und danach das Passwort neu setzen, ohne den Router auf Default-Konfig setzen zu müssen...

Share this post


Link to post
Share on other sites

Hallo,

 

eigentlich wollte ich dem Router über die Consolen Schnittstelle eine IP zuweisen und die restlichen Einstellungen über das CRWS vornehmen.

Jedoch klappt das nicht so wie ich mir das vorstelle...

 

das eth0 will einfach nicht up:-(

 

hier meine startup-conf ist übrigens gleich der running-conf

 

Router#sh startup-conf

Using 1300 out of 131072 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

memory-size iomem 5

!

no aaa new-model

!

resource manager

!

ip subnet-zero

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.0.1

!

!

ip cef

no ip ips deny-action ips-interface

!

no ftp-server write-enable

!

!

!

!

!

!

!

interface Ethernet0

ip address 192.168.0.1 255.255.255.0

!

interface Ethernet2

no ip address

shutdown

!

interface BRI0

no ip address

shutdown

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet1

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet2

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet3

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet4

no ip address

shutdown

duplex auto

speed auto

!

ip classless

!

no ip http server

no ip http secure-server

!

!

!

!

control-plane

!

!

line con 0

no modem enable

transport preferred all

transport output all

line aux 0

transport preferred all

transport output all

line vty 0 4

login

transport preferred all

transport input all

transport output all

!

scheduler max-task-time 5000

!

end

 

Router#

Share this post


Link to post
Share on other sites

Hallo,

 

also das fastEth funktioniert nun.

Jedoch die config via CRwS noch nicht?

Hat vilelleicht jemand die Werksconfig parat und könnte die posten?

Würde mich wahrscheinlich unheimlich weiterbringen.

 

Besten Dank

Share this post


Link to post
Share on other sites

Hi

 

Solange der http-Server des Routers ausgeschaltet ist kannst du auch nicht per http auf den Router zugreifen.

- no ip http server

- no ip http secure-server

 

ändern in

- ip http server

- ip http secure-server

 

und schon sollte es gehen

 

have a nice day

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...