Jump to content

Probleme mit Netbios-Namensauflösung/Zugriff bei VPN-Einwahl


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Zusammen,

 

habe das Problem, dass ein eingewählter VPN-Client keine Netbios-Zugriffe hinbekommt. Dabei bekommt er den WINS-Server über DHCP und sollte doch eigentlich damit den Namen auflösen können. Im RRAS ist 'Broadcastnamensauflösung aktivieren' aktiviert.

Weiterhin läuft auf dem RRAS-Server ein ISA 2000, welchen doch aber die 'virtuellen VPN-Schnittstellen' nicht interessieren sollten. Pings werden auch geblockt.:suspect:

Der Zugriff über die IP bzw. mit übergebenem DNS-Suffix funktioniert, allerdings über Port 445.

 

Komme irgendwie nicht von diesem Schlauch runter. :confused:

 

Danke schon mal

Gruß Robert

Link to comment

Problem zum Teil gelöst/geklärt:

Die WINS-Abfrage und der Netbios-Zugriff funktionieren, nur leider hatten sich manche Server nicht im WINS registriert, da noch ein veralteter Eintrag gesetzt war. Ausgerechnet diese Server hatte ich zum testen benutzt :(

Nur die Namensauflösung per Broadcast scheint nicht zuklappen, ebenso gehen Pings noch verloren. Ist jetzt aber nur noch Kür :cool:

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...