Jump to content
Sign in to follow this  
Thimax

Cisco837 Problem mit manchen

Recommended Posts

Hallo erstmal,

 

Ich habe vor kurzem den ADSL-Router meines Providers durch einen Cisco 837 ersetzt. Auf den ersten Blick funktionniert auch alles mit den Konfig die ich unten gepostet habe, aber vor kurzem habe ich bemerkt dass manche Internet-Seiten (Bsp: Fortis.com - Fortis is banking and insurance) nicht mehr zu erreichen sind.

Zwar macht mein PC noch die IP-Adressen-Auflösung, doch die Seite öffnet sich nicht in meinem Browser. Ein traceroute schlägt den selben Weg ein und endet am selben Punkt wie mit dem Router des Providers, mit dem sich diese Webseiten jedoch ohne Probleme aufrufen lassen. Vom routing her sollte somit auch kein Problem bestehen (wieso sollte es auch)

Am Pc liegts mit Sicherheit nicht und ein Verändern der MTU Grösse hat übrigens auch nichts gebracht, aber vielleicht haben ja einige unter euch ein ähnliches Problem gehabt? Bin dankbar für jeden Tipp :)

 

Hier meine Konfig:

 

Current configuration : 2071 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname candela1

!

boot-start-marker

boot-end-marker

!

enable password cisco

!

no aaa new-model

!

resource manager

!

ip subnet-zero

!

!

no ip dhcp use vrf connected

!

ip dhcp pool candela1

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server 194.154.192.101 194.154.192.102

!

!

ip cef

no ip ips deny-action ips-interface

!

no ftp-server write-enable

!

!

username xxxxxxxxx

username xxxxxxx password 0 xxxxxxxxxxx

!

!

!

!

!

interface Ethernet0

ip address 192.168.1.1 255.255.255.0

ip access-group 101 in

ip nat inside

ip virtual-reassembly

hold-queue 100 out

!

interface Ethernet2

no ip address

shutdown

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

pvc 8/35

encapsulation aal5snap

pppoe-client dial-pool-number 1

!

!

interface FastEthernet1

no ip address

duplex auto

speed auto

!

interface FastEthernet2

no ip address

duplex auto

speed auto

!

interface FastEthernet3

no ip address

duplex auto

speed auto

!

interface FastEthernet4

no ip address

duplex auto

speed auto

!

interface Dialer1

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp chap hostname candela1

ppp chap password 0 xxxxxx

ppp pap sent-username xxxxxxxxx password 0 xxxxxx

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip http server

no ip http secure-server

!

ip nat inside source list 1 interface Dialer1 overload

!

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 101 deny tcp 192.168.1.0 0.0.0.255 host 192.168.1.1 eq telnet

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

!

!

control-plane

!

!

line con 0

no modem enable

transport preferred all

transport output all

line aux 0

transport preferred all

transport output all

line vty 0 4

login local

transport preferred all

transport input all

transport output all

!

scheduler max-task-time 5000

end

 

candela1#

 

edit: Sorry, der Titel sollte "Cisco837 Problem mit manchen Webseiten" heissen

Share this post


Link to post
Share on other sites

Danke für eure Tipps, ich bin auch der Meinung dass es nur an der MTU liegen kann.

 

Anfangs habe ich auf dem ATM interface eine MTU Grösse von 1452 eingestellt - hat aber nichts gebracht.

Was ich nicht wusste, war dass es unter dem Dialer Interface den Befehl "ip tcp mss 1456" gibt, habe ich nun dank frzso's Tipp rausgefunden. Werde es mal damit versuchen :)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...