Jump to content
Sign in to follow this  
-= Brummbär =-

Cisco 3750 ACL und DHCP

Recommended Posts

Hallo,

 

Ich habe meinen ersten 3750 bekommen und nun will ich unser Hausnetz in verschiedene Subnetze aufteilen. Jetzt habe ich ein VLan definiert und das einem Port zugewiesen. Per IP-Helper und DHCP-Server mit verschiedenen Bereichen bekommt ein Client hinter dem Port auch eine passende IP zugewiesen.

 

Nun möchte ich aber die Subnetze per ACL einschränken. Nur was muss ich erlauben, damit DHCP weiter funktioniert? Selbst mit permit ip auf den DHCP-Server hat es nicht funktioniert. Ich hoffe, dass mir einer von euch helfen kann.

 

interface GigabitEthernet1/0/7

switchport access vlan 201

switchport mode access

!

interface Vlan201

ip address 192.168.201.254 255.255.255.0

ip access-group zugriffe-von-clients in

ip helper-address 192.168.100.51

!

ip access-list extended zugriffe-von-clients

permit icmp any any

permit ip any host 192.168.201.254

permit ip any host 192.168.100.51

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...