Jump to content
Sign in to follow this  
whiggy

eingehdne ISDN Verbindung Cisco 876

Recommended Posts

Hi Leute!

 

Ich bräuchte Hilfe beim Einrichten von eingehdenen ISDN-Verbindung auf einen Cisco 876 Router. Also ich will von aussen mich auf diesen Router über ISDN einwälen.

 

Reicht es hier aus ein Dialer Interface zu konfigurieren und die statischen Routen?

 

So würde ich vorgehen:

 

interface dialer1

ip address x.x.x.x x.x.x.x

no ip directed-broadcast

encapsulation ppp

dialer remote-name omya-remote

dialer idle-timeout 60

dialer string xxxxxxxxxx

dialer pool 1

dialer-group 1

ppp authentication chap

 

ip route 10.0.252.96 255.255.255.0 dialer 1

ip route 10.96.252.1 255.255.255.0 dialer 1

 

dialer-list 1 protocol ip permit

Share this post


Link to post
Share on other sites
Und der Username? Hast den auch eingetragen? Das BRI konfiguriert?

 

 

Für eingehende Verbindungen werde ich kein BRI brauchen oder?

 

(Zumindest stehts so in den Cisco Trainingsunterlagen)

 

In den Cisco Trainingsunterlagen war ein Beispiel, in dem von einem ISDN Router zum Anderen eine Verbindung konfiguriert wird. Hier wird aber das BRI nur bei dem Router konfiguriert, bei dem die Verbindung abgehend ist.

Share this post


Link to post
Share on other sites
doch brauchst du

 

 

Ich kenn mich bald schon gar nicht mehr aus mit diesem ISDN Konfigs.

 

Schön langsam alles ziemlich verwirrend dür mich.

 

Hat villeicht jemand ein Beispiel für eine eingehdene ISDN Verbindung?

Share this post


Link to post
Share on other sites

Ginge es so:

 

 

hostname branch1

!

username main password secret1

!

isdn switch-type basic-dms100

!

!

interface BRI 0

encapsulation PPP

ip address 131.108.157.1 255.255.255.0

isdn spid1 415988488501 9884885

isdn spid2 415988488602 9884886

ppp authentication chap

dialer idle-timeout 300

dialer map IP 131.108.157.2 name main 4883

dialer-group 1

!

ip route 131.108.0.0 255.255.0.0 131.108.157.2

!

ip route 0.0.0.0 0.0.0.0 131.108.157.2

!

dialer-list 1 protocol ip permit

Share this post


Link to post
Share on other sites

username test password test

isdn switch-type basic-net3

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 3

isdn switch-type basic-net3

ppp authentication pap chap

ppp multilink

!

interface Dialer2

ip unnumbered bri0

encapsulation ppp

dialer pool 3

dialer remote-name test

dialer-group 3

no cdp enable

ppp authentication pap chap callin

ppp multilink

!

dialer-list 3 protocol ip permit

 

So ungefaehr .. musst halt noch mit den IPs rumspielen.

Share this post


Link to post
Share on other sites
username test password test

isdn switch-type basic-net3

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 3

isdn switch-type basic-net3

ppp authentication pap chap

ppp multilink

!

interface Dialer2

ip unnumbered bri0

encapsulation ppp

dialer pool 3

dialer remote-name test

dialer-group 3

no cdp enable

ppp authentication pap chap callin

ppp multilink

!

dialer-list 3 protocol ip permit

 

So ungefaehr .. musst halt noch mit den IPs rumspielen.

 

 

 

 

 

THX!

 

Aber warum keine IP's?

Share this post


Link to post
Share on other sites

Ich hab doch gesagt du musst das noch mit den IPs machen. Ich hab das nur von meinen kopiert. Ich machs aber noch mit Loopback und schnickschnack. Waere dann zu kompliziert. Gib Bri0 ne IP und mach bei Dialer ip unnumbered bri0

Share this post


Link to post
Share on other sites
Ich hab doch gesagt du musst das noch mit den IPs machen. Ich hab das nur von meinen kopiert. Ich machs aber noch mit Loopback und schnickschnack. Waere dann zu kompliziert. Gib Bri0 ne IP und mach bei Dialer ip unnumbered bri0

 

 

OK Danke werde das versuchen.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...