Jump to content

Cisco 803 einrichten


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi!

 

Versuche seit einigen Wochen einen den router einzurichten, krieg es aber einfach net gebacken. Hab schon alles mögliche probiert, haufen englische cisco ebooks gelesen um mich in das ganze einzuarbeiten und das system zu verstehen und hab hier im board gesucht nach bereits lauffähigen Konfigurationen und Inforamtionen zu dem Thema aber irgendwie bekomm ich's net hin.

 

Wäre super wenn mir hier jemand unter die arme greifen könnte da mit ich das ding doch noch ins netz bring. Vielen dank schon mal im Voraus!

 

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco803

!

enable password XXXXXXXX

!

!

!

!

!

!

pots country US

ip subnet-zero

!

no ip domain-lookup

isdn switch-type basic-net3

!

!

process-max-time 200

!

interface Ethernet0

description conncted to EthernetLAN

ip address 192.168.0.5 255.255.255.0

no ip directed-broadcast

ip nat inside

!

interface BRI0

description Enviatel

ip address negotiated

no ip directed-broadcast

encapsulation ppp

dialer string 01999

dialer hold-queue 10

dialer-group 1

isdn switch-type basic-net3

ppp authentication pap callin

ppp pap sent-username XXXXXXX password XXXXXXXX

!

router rip

version 2

network 192.168.0.0

no auto-summary

!

ip nat inside source list 1 interface BRI0 overload

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0

!

access-list 1 permit 192.168.0.0 0.0.0.255

dialer-list 1 protocol ip permit

snmp-server engineID local 00000009020000309492C5D8

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password XXXXXXXX

login

transport input none

stopbits 1

line vty 0 4

password XXXXXXXX

login

!

end

Link to comment

Danke für eure Antworten!

 

Also beim switch type bin ich mir nich sicher hab verschiedene sachen dazu gelesen?

POTS sind doch glaub ich auch nur die Telefonanschlüsse oder?

Vorallem hab ich das problem, das ich net weis wie ich die Internetverbindung auf meinen rechner bring, hab zwar bei den netzwerkverbindungen den router als Standard gateway eingetragen aber irgendwie zuckt sich da nichts.

wenn ich nen ping los sende seh ich zumindest das die ISDN leitung benutzt wird aber eben nich dauerhaft.

Link to comment

Hast du den Befehl ip nat outside schon configuriert.

 

Falls ja und es geht immer noch nicht steig über die console auf den Router.

Danach gibst du

 

sh isdn status

 

debug dialer

 

debug isdn q931

 

und debug ppp auth

 

ein. Danach Versuchst du vom PC aus ins Internet zu kommen.

 

Die Ausgabe vom Router poste dann bitte

 

 

lg Franz

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...