Jump to content

Exchange 2007 - POP3 Dienst startet nicht


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

für meine Antispam Software benötige ich den Zugriff per POP3 auf meinen Exchangeserver. Dafür habe ich den POP3 Dienst gestartet. Allerdings funktionierte der Zugriff nicht. Beim Googeln bin ich auf einen Bericht geschoßen, wo beschrieben wird, wie die Protokollierung für den POP3 Dienst aktiviert wird. Das habe ich gemacht, aber seitdem bekomme ich den POP3 Dienst nicht mehr gestartet.

 

Ich habe die Datei "C:\Program Files\Microsoft\Exchange Server\ClientAccess\PopImap\Microsoft.Exchange.Pop3.exe.config" editiert und den Eintrag <add key="ProtocolLog" value="false" /> von false auf true gesetzt.

 

Beim Starten des Dienstes erscheint die folgende Meldung:

Unbehandelte Ausnahme: System.IO.FileNotFoundException: Die Datei oder Assembly

Microsoft.Exchange.Net, Version=8.0.0.0, Culture=neutral, PublicKeyToken=31bf385

6ad364e35 oder eine Abhängigkeit davon wurde nicht gefunden. Das System kann die

angegebene Datei nicht finden.

Dateiname: Microsoft.Exchange.Net, Version=8.0.0.0, Culture=neutral, PublicKeyTo

ken=31bf3856ad364e35

 

Hat jemand eine Idee, wie ich den Dienst wieder ans Laufen bekomme?

 

Danke und Gruß,

Michael

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...