Jump to content
Sign in to follow this  
sveri

Probleme mit Emails bei bestimmter Domain & 1und1

Recommended Posts

Hallo liebe Gemeinde,

 

Unsere Firma hat zwei Exchange 2003 Server (auf SBS2003) die ich nun zur Wartung und zum Ausbau uebernommen hab da unser anderer IT Kollege ausgefallen ist.

 

Am Wochenende hab ich mir gedacht ich stell mal den Leipziger Server so ein dass er die Emails direkt annimmt, als normalen Email Server.

Und hab bei 1und1 unsere Domain xxx.de den DNS Eintrag auf den dyndns Eintrag unseres servers xxx.dyndns.org umgestellt.

 

Bloederweise hatte ich nicht bedacht dass der andere Standort dieselbe Domain xxx.de beim Emailempfang benutzt.

Das bedeutet alle Emails gehen nun an den Leipziger Server.

Bei uns gibts aber die Benutzer des anderen Standortes nicht.

Sprich, die Emails werden zurueckgeschickt mit der Fehlermeldung:

<bbb@xxx.d>:

xx.xx.xx.xx_does_not_like_recipient./Remote_host_said:_550_5.1.1_User_unknown/Giving_up_on_xx.xx.xx.xx

 

Was ja auch logisch ist.

 

Also hab ich gestern den DNS Eintrag bei 1und1.de zurueckgesetzt auf die Standardeinstellungen.

 

Danach hab ich unsere andere Domain yyy.de genommen und die auf unseren Server gesetzt da die nur fuer die Leipziger benutzt werden.

Das klappt auch soweit, wir koennen Mails empfangen und versenden (Hierzu hab ich einen SMTP Connector eingerichtet der

sich bei 1und1 authentifiziert mit einem Benutzer der Domain yyy.de).

 

Bloederweise kommen jetzt immer noch die Emails die an xxx.de

geschickt werden bei unserem Leipziger Server an.

 

Und ich versteh ueberhaupt nicht warum.

Sowohl Emails die in Leipzig intern zum anderen Standort verschickt

werden als auch Emails die von beliebigem Freemailer gesendet

werden landen alle in Leipzig.

Und der Versender bekommt immer noch dieselbe Nachricht wie

oben.

 

 

Wo ist da jetzt mein Denkfehler?

 

 

Im voraus schonmal vielen Dank

Sven

Share this post


Link to post
Share on other sites

Hi,

also als erstes würde ich beim Provider nachfragen, ob die MX-Änderung wieder rückgängig gemacht wurde. (wirksam ist).

 

Du kannst das selbst mit nslookup testen. Verbinde Dich mit einem DNS-Server im Internet, sinnvollerweise einem von Deinem Provider. Dann frage den/die MX-Record/s Eurer Domäne/n ab. Dann hast Du erstmal Klarheit, wo Du stehst und wo Du den Fehler suchen musst.

 

Theo

Share this post


Link to post
Share on other sites

Hm, das Problem Externe Emails zuzustellen scheint sich langsam in Luft aufzuloesen.

Es lag wohl wirklich daran dass noch nicht alle DNS Server umgestellt waren.

 

Und Emails aus dem Internen Leipziger Netz konnte ich nicht an xxx.de schicken

weil ich die Empfaengerrichtlinie fuer xxx.de nicht gelöscht hatte.

*Das Alter Das Alter :-)

 

Trotzdem danke fuer die Hilfe.

 

 

Gruesse

Sven

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...